0.9.61 "Plum"

1 post in this topic

TLDR Version

This is a patch to establish compatibility with Arma 1.60. It does not contain new things.

Admin Info

  • Updated: exile_server_config.pbo (optional. If your one is already working, you don't have to update this file)
  • Updated: BE filters (scripts.txt)
  • Updated: Signature Keys
  • Updated: @Exile client folder
8 people like this

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.