• 1
MINI0N

Namalsk Lighting

Question

Posted (edited)

Good... whatever it is where you are,

Just updated my client and server running Namalsk Exile, no mods and it seems the lighting has broken; it is extremely dark in shadows, I'm not sure if this is normal for this update, please advise.

I run an i7 with a 380x.

Thank you,

EDIT:

Here is the error:

No Entry for 'bin\config.bin/cfgWorlds/namalsk/WaterExPars.FogColorLightInfluence'

Edited by MINI0N
1 person likes this

Share this post


Link to post
Share on other sites

16 answers to this question

  • 0
9 hours ago, MINI0N said:

Good... whatever it is where you are,

Just updated my client and server running Namalsk Exile, no mods and it seems the lighting has broken; it is extremely dark in shadows, I'm not sure if this is normal for this update, please advise.

I run an i7 with a 380x.

Thank you,

EDIT:

Here is the error:

No Entry for 'bin\config.bin/cfgWorlds/namalsk/WaterExPars.FogColorLightInfluence'

Nice, the 0.8.61 patch fixed this.

Thank you!!!!!!

 

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

Hi, I am still having this issue, Ive updated the files on the server with a clean install and ive now updated my client side and still get thrown this error. 

i am figuring its something on my servers client side, but ive installed fresh from the website and use the same files for my side. Any ideas?  

 2:30:03 Warning Message: No entry 'bin\config.bin/CfgWorlds/namalsk/WaterExPars.fogColorLightInfluence'.
 2:30:03 Warning Message: No entry 'bin\config.bin/CfgWorlds/namalsk/WaterExPars.surfaceOpacity'.


Edited by m3rchant
i suck at editing?

Share this post


Link to post
Share on other sites
Advertisement
  • 0
16 hours ago, m3rchant said:

Hi, I am still having this issue, Ive updated the files on the server with a clean install and ive now updated my client side and still get thrown this error. 

i am figuring its something on my servers client side, but ive installed fresh from the website and use the same files for my side. Any ideas?  


 2:30:03 Warning Message: No entry 'bin\config.bin/CfgWorlds/namalsk/WaterExPars.fogColorLightInfluence'.

 2:30:03 Warning Message: No entry 'bin\config.bin/CfgWorlds/namalsk/WaterExPars.surfaceOpacity'.


Same issue with my friends Nami server. I applied the .61 hotfix and still getting the errors in the server's RPT log as well as the popup when entering the server.

Share this post


Link to post
Share on other sites
  • 0

yeah I was poking around some more on the forums there is a bug post as well i think the original poster didnt really fix it glad that i finally gave up i was pulling my hair out :D

Share this post


Link to post
Share on other sites
  • 0

The map needs an update for the latest arma patch. They did a big visual upgrade. The pop up is from missing properties on stuff in the Namalsk map.

Share this post


Link to post
Share on other sites
  • 0

Ah, very good then. I'm sure it will be fixed here shortly. Thanks for the info.

Share this post


Link to post
Share on other sites
  • 0

@Lappihuan - Do you perhaps know anything more about this ?

 

We also still have this on our Namalsk server btw. Does it needs an update because of the 1.60 patch ?

Share this post


Link to post
Share on other sites
  • 0

Yes there will be an update, there are still some bugs with the new lighting but shouldn't be that far away from a release.

3 people like this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.