Question

Hey,

Just wondering if anyone else is having the problem with napf sky texture being black since the last arma 3 update?  

1 person likes this

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Did you update the server to the 1.60 hotfix? It was released after the release of 1.60. Also, if you are using CUP Terrains with that, make sure you update to the newest CUP Terrains.

Share this post


Link to post
Share on other sites
Advertisement
  • 0
5 hours ago, blaez said:

Hey,

Just wondering if anyone else is having the problem with napf sky texture being black since the last arma 3 update?  

@ANixon  [Author] 9 hr. Ago
I have the lighting fixed already, but I had other things I was working on that I would like to finish to a playable state before I publish the update. 

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, ispan55 said:

@ANixon  [Author] 9 hr. Ago
I have the lighting fixed already, but I had other things I was working on that I would like to finish to a playable state before I publish the update. 

Yeah saw that post after i opened this one:P

Thanks 

Can close this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.