• 0
Paul

requires addon 'A3_Map_Altis_Scenes_F'

Question

Hi Guys

I'm getting the following error in my logs since the 0.9.61 update:

Original output filename: Arma3Retail_Server
Exe timestamp: 2016/05/27 14:30:29
Current time:  2016/05/31 23:01:47

 
Type: Public
Build: Stable
Version: 1.60.136406

 
Allocator: C:\xxgames\...\10097\dll\tbb4malloc_bi.dll
=====================================================================

 
23:01:47 SteamAPI initialization failed. Steam features wont's be accessible!
23:01:48 Cannot register unknown string STR_MULTI_TITLE_OFFICIAL_SERVERS
23:01:48 Initializing stats manager.
23:01:48 Stats config disabled.
23:01:48 sessionID: 37b14f062132051e565db714e200d7922f90491d
23:02:29 Item STR_CUP_dss_Soviet_Era_Tanker_Helmet listed twice
23:02:29 Unsupported language English in stringtable
23:02:29 Unsupported language English in stringtable
23:02:29 Unsupported language English in stringtable
23:02:29 Unsupported language English in stringtable
23:02:29 Unsupported language English in stringtable
23:02:29 Unsupported language English in stringtable
23:02:29 Unsupported language English in stringtable
23:02:29 Unsupported language English in stringtable
23:02:29 Unsupported language English in stringtable
23:02:29 Unsupported language English in stringtable
23:02:30 Conflicting addon A3_Map_Altis_Scenes in 'a3\map_altis_scenes_f\', previous definition in 'a3\baseconfig_f\'
23:02:30 Conflicting addon A3_Map_Stratis_Scenes in 'a3\map_stratis_scenes_f\', previous definition in 'a3\baseconfig_f\'
23:02:30 Conflicting addon Map_VR in 'a3\map_vr\', previous definition in 'a3\baseconfig_f\'
23:02:30 Conflicting addon A3_Map_VR_Scenes in 'a3\map_vr_scenes_f\', previous definition in 'a3\baseconfig_f\'
23:02:31 Warning Message: Addon 'A3_BaseConfig_F' requires addon 'A3_Map_Altis_Scenes_F'

Anyone else had this?

Paul

 

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Try copying map_altis_scenes_f.pbo and map_altis_scenes_f.pbo.a3.bisign from your local steam arma3/addons folder to the server addons folder.

Aparently you have the old version of them in server.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I had this when I was running AiA - Do you happen to run that as well ?

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Nope, this server is running Altis :-\

We do use CUP for weapons and vehicles (and have units installed) but they're all up to date.

Works ok if you completely reinstall the server though, which is fine for test, but a pain for the main server :(

Share this post


Link to post
Share on other sites
  • 0

Hm ye I get that - Pretty odd actually. Funny thing is, I was getting THIS error on a custom map which doesn't have anything to do with Altis at all lol. But for me it was because I was running AiA and when I switched over to CUP Core/Maps it was all fixed.

 

Well since you're not using this I wouldn't have a clue myself honestly - Hope someone here can help you out!

Share this post


Link to post
Share on other sites
  • 0

Replacing them fixed it, although there were loads so I've just reinstalled the server instead :(

Thanks @dave.tf

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.