Sign in to follow this  
Followers 0
PhyrStorm

Restriction filter not working

2 posts in this topic

Posted (edited)

I am setting up my own Exile server and working through BE kicks every time I add/modify a new mod/script into it.  I have been doing arma servers for a few years and gotten pretty good and finding my way out of issues but this BE restriction is just killing me.  I can for the life of my figure out why the filter I am adding in several different iterations hasn't gotten me past the kick.  Anyone have any ideas on this one?  I am trying to setup SargeAI as the DMS occupation didn't feel right to me and I'm familiar with Sarge.

Error from scripts.log

Spoiler

Script Log: #0 Phyrstorm (xxxxxxxxxxxxxxxxxxxxxx) - #0 "r && hasInterface) then {
"adjustrating" addPublicVariableEventHandler {((_this select 1) select 0) addRating ((_this select 1) "

Tthe filter I added to the end of line 2 in scripts.txt

Spoiler

Try 1
!="r && hasInterface) then {\n\"adjustrating\" addPublicVariableEventHandler {((_this select 1) select 0) addRating ((_this select 1) "

Try 2
!="\"r && hasInterface) then {\n\"adjustrating\" addPublicVariableEventHandler {((_this select 1) select 0) addRating ((_this select 1) \""

I've tried just !"adjustrating" with no luck either.

 

Edited by PhyrStorm

Share this post


Link to post
Share on other sites

This can be closed issue appears to be with a rule in line before this one since I moved this to the beginning of line 2 and it works fine now.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.