• 1

Question

Hi,

I patched my server to v0.9.61 and now i cant join them. I got the kick message that my keys arn't valid.

My server and my pc have the worldwide version. I Also tried to use the a3 Launcher, same problem....

Anyone an idea?

 

Greets

Share this post


Link to post
Share on other sites

12 answers to this question

  • 1

Posted (edited)

what do u mean? i uploaded the bikey files from my pc but same problem....

fehler.jpg

Edited by Th3_Jock3R
add error

Share this post


Link to post
Share on other sites
  • 0

Change the key file from your sever, that simple.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Download the server files from http://www.exilemod.com/downloads/

When downloaded open the keys folder and drag the key from the folder into your keys folder on the server. Do not update the server file just replace the key.

Share this post


Link to post
Share on other sites
  • 0
18 minutes ago, DNFK said:

Download the server files from http://www.exilemod.com/downloads/

When downloaded open the keys folder and drag the key from the folder into your keys folder on the server. Do not update the server file just replace the key.

IDK what you mean by key folder on the server? I have an @exile folder that doesnt have a key folder in it. and now i have the @exileserver folder that does have a key folder in it. Can you explain more in depth what you mean? Thank you.

Share this post


Link to post
Share on other sites
  • 0

I cant even get into a normal server. Im not trying to set this up for my own server. I get the same PBO errors when i try to join the new TAKI exile server. 

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

OK, everyone with the issue that's trying join you own recently updated server. He's telling you to ALSO download the server files in the downloads section. Inside, you will find a folder called key or keys. You need to copy exile.bikey in said folder, to the keys folder that is in the root of your server. Not the @Exile folder or the @ExileServer, but below them. You also have to make sure you've updated the arma3server version as well with steamcmd/tc admin. Skip the server bit if you're just looking to join a server.

If you're trying to join a server still running 1.58 and past mod versions. You need to make your'e using the legacy branch in steam. Don't know what that is? Use google. You will also need to make sure you're using the previous mod versions as well. Exile, CUP (ALL), CBA, G.O.S. Al Rayak and surely some more have recently updated to work with the changes in 1.6 , so make sure any of these, if applicable, are rolled back as well.

 

Edited by oSoDirty

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

Hi OsoDirty. Could you please explain indepth where to place the bikey file that is found in the server folder that i downloaded? I've tried placing it in different folders, I can't seem to figure it out. Can you specify folders with paths etc ? Getting desperate here.

Why has this happened exactly? I can't get this to work no matter what I do. 
I hope one of the mods can sort it out or give some insight into this.

Edited by latprod

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.