• 0
Seri

Not signed by a key accepted by this server

Question

Everytime I attempt to join a server, I recieve this

http://images.akamai.steamusercontent.com/ugc/441730428568551804/25785B3D6A6F1ACDABFED800CB6F0B07C6A0CD86/

My friend who has everything installed the exact way I have, the same mods activated in the Arma Launcher, is able to get into the server while I receive this error and I have no idea what to do. The server can't be running a different version because my friend is able to get it in and he just downloaded the latest version from A3 launcher as did I.

Share this post


Link to post
Share on other sites

12 answers to this question

  • 0
2 hours ago, Seri said:

Everytime I attempt to join a server, I recieve this

http://images.akamai.steamusercontent.com/ugc/441730428568551804/25785B3D6A6F1ACDABFED800CB6F0B07C6A0CD86/

My friend who has everything installed the exact way I have, the same mods activated in the Arma Launcher, is able to get into the server while I receive this error and I have no idea what to do. The server can't be running a different version because my friend is able to get it in and he just downloaded the latest version from A3 launcher as did I.

try arma3launcher see if you can get in that way 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Having the same issue. Tried installing manually through the website, and through A3Launcher and neither fixed my issue, kinda disappointing and annoying...

Share this post


Link to post
Share on other sites
Advertisement
  • 0
14 minutes ago, slothinab0x said:

Having the same issue. Tried installing manually through the website, and through A3Launcher and neither fixed my issue, kinda disappointing and annoying...

is it only happening to you

Share this post


Link to post
Share on other sites
  • 0
24 minutes ago, hogansheroes said:

is it only happening to you

Managed to fix the Exile keys not being signed after a couple re-installs it seemed to have fixed itself, now I'm having problems with CUP_Weapons. Specifically the cup_weapons_dmr.pbo file.

Share this post


Link to post
Share on other sites
  • 0

Having exact the same problem. Server has esseker,exile,cup terrains and ryan zombies. Owner confirmed that all versions on his server are the same as mine. Reinstalled several time the mods but no go. Sometimes (most of the time esseker gives the error) then other times cup terrains

Share this post


Link to post
Share on other sites
  • 0

I was having this problem on one computer and not on another - A3Launcher on the 'faulty' one hadn't updated the modlist to include exile 0.9.61-sp1 or whaetver it was called. Redownloaded A3Launcher, and it updated the mods correctly and connected fine.

Share this post


Link to post
Share on other sites
  • 0

I was having this problem on one computer and not on another - A3Launcher on the 'faulty' one hadn't updated the modlist to include exile 0.9.61-sp1 or whaetver it was called. Redownloaded A3Launcher, and it updated the mods correctly and connected fine.

Share this post


Link to post
Share on other sites
  • 0

Have the problem with A3launcher as well as with Arma3launcher. The mods are downloaded by steam (done it several times)

Share this post


Link to post
Share on other sites
  • 0

delete the @Exile folder in your Arma3 folder and re-download it

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Thank you but just tried that I did not work. same result

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.