• 0
Sign in to follow this  
Followers 0
GatorKC

Server API Failed

Question

This is my server log, Im running a rented server. Keep getting this  error.

=====================================================================
== C:\TCAFiles\Users\GavinW1\14284\arma3server.exe
== "C:\TCAFiles\Users\GavinW1\14284\arma3server.exe" -ip=104.192.227.58 -port=2307 -noPause -noSound "-cfg=A3DS\basic.cfg" -ranking="" -par="" "-config=A3DS\server.cfg" "-profiles=A3DS" "-servermod=@ExileServer" "-mod=@Exile" -world=empty -disableServerThread -nologs -autoinit  -filepatching-maxMem=6144

Original output filename: Arma3Retail_Server
Exe timestamp: 2016/06/01 14:49:01
Current time:  2016/06/05 00:14:43

Type: Public
Build: Stable
Version: 1.60.136470

Allocator: C:\TCAFiles\Users\GavinW1\14284\dll\tbb4malloc_bi.dll
=====================================================================

 0:14:43 SteamAPI initialization failed. Steam features wont's be accessible!
 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

It's not affecting your server performance or anything right? Because I've seen a lot of people get that, including myself, but I've never had it affect anything.

Share this post


Link to post
Share on other sites
  • 0

It's not a error really nor is it anything you need.

It doesn't affect your server at all

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.