Sign in to follow this  
Followers 0
YT/Lyrkas ¯\_(ツ)_/¯

Change Ram from Server

8 posts in this topic

-maxMem=3072

In your launch parameters

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

today i have shared my codes , ther u have a config for all important thinks like cpucount maxmem ec.ec

 

1 person likes this

Share this post


Link to post
Share on other sites
On 10.6.2016 at 6:44 PM, CEN said:

-maxMem=3072

In your launch parameters

 

On 10.6.2016 at 7:40 PM, Warsheep said:

today i have shared my codes , ther u have a config for all important thinks like cpucount maxmem ec.ec

 

Thanks guys :)!

Share this post


Link to post
Share on other sites

 

2047 is hard-coded maximum so  3072 dosnt work

-maxMem=<number>

Defines memory allocation limit to number (in MegaBytes). 
256 is hard-coded minimum (anything lower falls backs to 256). 2047 is hard-coded maximum (anything higher falls back to 2047). 
Engine uses automatic values (512-1536 MB) w/o maxMem parameter. 
yet FileCache was always excluded from the virtual address limit, see our developers blog: https://www.bistudio.com/blog/breaking-the-32-bit-barrier

 

Share this post


Link to post
Share on other sites
30 minutes ago, Warsheep said:

 

2047 is hard-coded maximum so  3072 dosnt work

-maxMem=<number>

Defines memory allocation limit to number (in MegaBytes). 
256 is hard-coded minimum (anything lower falls backs to 256). 2047 is hard-coded maximum (anything higher falls back to 2047). 
Engine uses automatic values (512-1536 MB) w/o maxMem parameter. 
yet FileCache was always excluded from the virtual address limit, see our developers blog: https://www.bistudio.com/blog/breaking-the-32-bit-barrier

 

not according to the launcher its not

maxmem.png

1 person likes this

Share this post


Link to post
Share on other sites

Think they changed that some time ago but forgot to update the wiki. Could be also that 3GB is for client only. Who knows :D

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.