• 0
Rasphelt

Tanoa Dev Server - Stuck on first Arma loading screen

Question

Hi All,

I hope one that this question is in the right place this time - I don't want to be a heel! :S

I am trying to build my Tanoa dev server, and while I have the mission files all as I should, along with the dev framework on my server and my client, whenever I try and go into the server I get stuck at the Arma3 loading screen, the first one before the player lists come up.  Any ideas?

I am fairly sure I have missed something basic... I can link rpt if needed?

Thanks in advance for the help! :)

Cheers'

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0
2 hours ago, Rasphelt said:

Hi All,

I hope one that this question is in the right place this time - I don't want to be a heel! :S

I am trying to build my Tanoa dev server, and while I have the mission files all as I should, along with the dev framework on my server and my client, whenever I try and go into the server I get stuck at the Arma3 loading screen, the first one before the player lists come up.  Any ideas?

I am fairly sure I have missed something basic... I can link rpt if needed?

Thanks in advance for the help! :)

Cheers'

Your probably using wrong files mate, copy files from ur arma 3 folder cos default arma server won't work, let's know how u get on with that.good luck

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0

    SET A3serverBRANCH=233780 -beta
        :: For stable use 233780 -beta
        :: For Dev use 233780 -beta development
                :: Note, the missing qotation marks, these need to be wrapped around the entire "+app_data......"
                :: There is no DEV branch data yet for Arma 3 Dedicated Server package !!!

Share this post


Link to post
Share on other sites
  • 0

-beta development 

Use that to download dev branch on your server.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, CEN said:

-beta development 

Use that to download dev branch on your server.

Where do i put this cmd code? 

Share this post


Link to post
Share on other sites
  • 0
34 minutes ago, VintageApparel said:

Where do i put this cmd code? 

steamcmd

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.