• 0
Munnster

Can't remove grass on Server

Question

Hi everyone,  Im trying to remove the grass from my server and it doesn't seem to be working. I use TADST and under the performence tab i have changed the Terriangrid to 50  but i still have grass. Hoping someone might be able to help. Thanks

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Are you suing infiSTAR on your server?  If so there are settings in the config that are likely overriding it.  I had this issue before.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Maybe something else is overriding it.  Search all the files you use for setTerrainGrid with Windows Grep or a similar program.

Share this post


Link to post
Share on other sites
  • 0

I searched with AstroGrep and i have no files in the server with setTerrainGrid, I do have have serveral files with terrianGrid=

so i changed them all to terrianGrid=50 and still have grass.

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Munnster said:

I searched with AstroGrep and i have no files in the server with setTerrainGrid, I do have have serveral files with terrianGrid=

so i changed them all to terrianGrid=50 and still have grass.

I'm all out of suggestions. Sorry.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

Hey man no problem, thanks for the suggestions. Cheers

Got it fixed, just had to add setTerrainGrid 50;  to my init

Edited by Munnster

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.