58 posts in this topic

Posted (edited)

ACD_TB - ACiDy Tanoa Bridges

Version 0.2.1 for @ExileServer 0.9.8 "Kiwi" 

acd_tb_0.thumb.png.be643dac5088e626e05cf

Spoiler

acd_tb_img_6.thumb.jpg.67b8d7cef85f64f34 acd_tb_img_5.thumb.jpg.29a1d8ebc9e9c600cacd_tb_img_4.thumb.jpg.eca7f0f3d69457fa5acd_tb_img_3.thumb.jpg.7f4be798b276c01f0acd_tb_img_2.thumb.jpg.9faeb1dfdf2556506

Features:

  • Turn ON and OFF any Bridge (nothing will be built)
  • Turn ON/OFF Extra objects added there to make bridges look better
  • Turn ON/OFF Bridge map markers
  • Turn ON/OFF Objects/Trees removal for any bridge
     

Notice

Follow installation instructions @GitHub: https://github.com/d4n1ch/acd_TB/blob/master/README.md

GitHub:https://github.com/d4n1ch/acd_TB

DOWNLOAD:https://github.com/d4n1ch/acd_TB/archive/master.zip

Edited by [x] iDanich
Version 0.2.1
10 people like this

Share this post


Link to post
Share on other sites
Advertisement

I think if you go into xcam, you can get the bridges on tanoa, then use thoses? Anyways nice job.

Share this post


Link to post
Share on other sites

the map drawings doesnt work it seems, no errors in either client or server rpt, and nothing on the map. Using the latest dev branch on both server and client

 

Version: 1.63.137060

doublechecked install instructions as well. 

Im curious though, if this is called from init.sqf, wouldnt that spawn duplicates of the bridge, since init is executed on both server and joining clients? I didnt see any if (isServer) or similar either. 

Share this post


Link to post
Share on other sites

Posted (edited)

Pretty good, the bridges do spawn twice when you follow instructions, one bad bridge and one good bridge for each bridge. 

Trying to figure this out now.

 

Figured it out.

Edited by ★SebMeister★

Share this post


Link to post
Share on other sites

Posted (edited)

My west bridge is not spawning in, no errors in rpt. I looked at both of the acd_TB_SOUTH/WEST_BRIDGE_props.sqf and they are written differently from lines 10-26 on both files. Since my south bridge is spawning, should I just rewrite the west to match the nomenclature on the south?

SOUTH CODE lines 7-26:

/*#######################################################################################################################################
 SOUTH BRIDGE
#######################################################################################################################################*/
[  
 [  
  [7174.78,4243.17],   
  [8782.47,4000.69]  
 ],  
 4,  
 ["ColorWhite", 1]  
] call GKB_fnc_drawToMap; 
 
[  
 [7725.77,4198.82],  
 [-8, 1.8],  
 ["south bridge", "ColorBlack", 0.9]  
] call GKB_fnc_writeToMap;
/*#####################################################################################################################################*/
private ["_objs"];
_objs = [
 

 

WEST CODE Lines 7-26

/*#######################################################################################################################################
 WEST BRIDGE
#######################################################################################################################################*/
[   
 [3300,7890],   
 [30, 1.8],   
 ["west bridge", "ColorBlack", 0.9]   
] call GKB_fnc_writeToMap;

[  
 [  
  [2575.28,7404.78],   
  [2599.11,7440.42],
  [4217.26,8379.46]
 ],  
 4,  
 ["ColorWhite", 1]  
] call GKB_fnc_drawToMap; 
/*#####################################################################################################################################*/
_objs = [
 

Edited by JDubb18T
Forgot to include the code

Share this post


Link to post
Share on other sites
18 hours ago, JDubb18T said:

My west bridge is not spawning in, no errors in rpt. I looked at both of the acd_TB_SOUTH/WEST_BRIDGE_props.sqf and they are written differently from lines 10-26 on both files. Since my south bridge is spawning, should I just rewrite the west to match the nomenclature on the south?

Spoiler

 

SOUTH CODE lines 7-26:

/*#######################################################################################################################################
 SOUTH BRIDGE
#######################################################################################################################################*/
[  
 [  
  [7174.78,4243.17],   
  [8782.47,4000.69]  
 ],  
 4,  
 ["ColorWhite", 1]  
] call GKB_fnc_drawToMap; 
 
[  
 [7725.77,4198.82],  
 [-8, 1.8],  
 ["south bridge", "ColorBlack", 0.9]  
] call GKB_fnc_writeToMap;
/*#####################################################################################################################################*/
private ["_objs"];
_objs = [
 

 

WEST CODE Lines 7-26

/*#######################################################################################################################################
 WEST BRIDGE
#######################################################################################################################################*/
[   
 [3300,7890],   
 [30, 1.8],   
 ["west bridge", "ColorBlack", 0.9]   
] call GKB_fnc_writeToMap;

[  
 [  
  [2575.28,7404.78],   
  [2599.11,7440.42],
  [4217.26,8379.46]
 ],  
 4,  
 ["ColorWhite", 1]  
] call GKB_fnc_drawToMap; 
/*#####################################################################################################################################*/
_objs = [

 


 

No, you shouldn't.

Share this post


Link to post
Share on other sites
19 minutes ago, [x] iDanich said:

No, you shouldn't.

Awesome SOOOOO helpful..... No you shouldn't......

Share this post


Link to post
Share on other sites
6 minutes ago, JDubb18T said:

Awesome SOOOOO helpful..... No you shouldn't......

Try installing v0.2. You shoudn't even bother yourself with files *_props.sqf to make it work. Make sure you didn't changed directory tree and follow readme.md.

Share this post


Link to post
Share on other sites
On 22.06.2016 at 3:59 AM, Fivenine said:

the map drawings doesnt work it seems, no errors in either client or server rpt, and nothing on the map. Using the latest dev branch on both server and client

 


Version: 1.63.137060

doublechecked install instructions as well. 

Im curious though, if this is called from init.sqf, wouldnt that spawn duplicates of the bridge, since init is executed on both server and joining clients? I didnt see any if (isServer) or similar either. 

I'll have a look on Exile 0.9.8 server.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.