• 0
TurboDude555

Bambi creation timeout

Question

Ok, had a fully working server for a couple days, spent many hours on and off it refining things. I was playing today and got killed by an AI, now I'm unable to respawn and get the error Bambi Creation Timeout. If I keep trying I just get a black screen. Not sure why or even how this has happened from simply dying (we died often testing missions/fooling about etc. But today of course is different because Arma :P.

 

RPT point of interest? 

Spoiler

"[Display #24]"
20:04:24 Error in expression <llExtension _query);
(_result select 1) select 0>
20:04:24   Error position: <select 0>
20:04:24   Error Generic error in expression
20:04:24 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 16
20:04:24 Error in expression <llExtension _query);
(_result select 1) select 0>
20:04:24   Error position: <select 0>
20:04:24   Error Generic error in expression
20:04:24 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 16
20:04:53 Server: Object 2:119 not found (message Type_93)
20:04:53 Server: Object 2:116 not found (message Type_93)
20:05:05 "<infiSTAR.de>CONNECTLOG| #2 Disconnected: Mr Bean(000000000000000) ID: 3 SteamName: TurboDude555   [14-Jun-2016 01-44-51 - v0050B]"
20:05:05 Client: Remote object 3:2 not found
20:05:05 Warning: Cleanup player - person 2:242 not found

ExtDB point of interest?

Spoiler

extDB2: Found extdb-conf.ini
extDB2: Detected 8 Cores, Setting up 6 Worker Threads


[20:03:42:989799 +01:00] [Thread 4860] extDB2: Database Type: MySQL
[20:03:42:991799 +01:00] [Thread 4860] extDB2: Database Session Pool Started
[20:03:42:992799 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Loading Template Filename: C:\Users\Server\Desktop\ARMA\@exileserver\extDB\sql_custom_v2\exile.ini
[20:03:42:992799 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available
[20:04:24:262160 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_execute error    [mysql_stmt_error]: Field 'assigned_items' doesn't have a default value    [mysql_stmt_errno]: 1364    [mysql_stmt_sqlstate]: HY000    [statemnt]: INSERT INTO player SET account_uid = ?, name = ?
[20:04:24:262160 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[20:04:24:262160 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: createPlayer:000000000000000:Mr Bean
[20:05:19:015292 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_execute error    [mysql_stmt_error]: Field 'assigned_items' doesn't have a default value    [mysql_stmt_errno]: 1364    [mysql_stmt_sqlstate]: HY000    [statemnt]: INSERT INTO player SET account_uid = ?, name = ?
[20:05:19:016292 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[20:05:19:016292 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: createPlayer:000000000000000:Mr Bean
[20:06:07:862085 +01:00] [Thread 4860] extDB2: Stopping ...

Not sure what's changed today and I'm not certain how to troubleshoot this. Any help is appreciated

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
21 minutes ago, TurboDude555 said:

Ok, had a fully working server for a couple days, spent many hours on and off it refining things. I was playing today and got killed by an AI, now I'm unable to respawn and get the error Bambi Creation Timeout. If I keep trying I just get a black screen. Not sure why or even how this has happened from simply dying (we died often testing missions/fooling about etc. But today of course is different because Arma :P.

 

RPT point of interest? 

  Reveal hidden contents

"[Display #24]"
20:04:24 Error in expression <llExtension _query);
(_result select 1) select 0>
20:04:24   Error position: <select 0>
20:04:24   Error Generic error in expression
20:04:24 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 16
20:04:24 Error in expression <llExtension _query);
(_result select 1) select 0>
20:04:24   Error position: <select 0>
20:04:24   Error Generic error in expression
20:04:24 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 16
20:04:53 Server: Object 2:119 not found (message Type_93)
20:04:53 Server: Object 2:116 not found (message Type_93)
20:05:05 "<infiSTAR.de>CONNECTLOG| #2 Disconnected: Mr Bean(000000000000000) ID: 3 SteamName: TurboDude555   [14-Jun-2016 01-44-51 - v0050B]"
20:05:05 Client: Remote object 3:2 not found
20:05:05 Warning: Cleanup player - person 2:242 not found

ExtDB point of interest?

  Reveal hidden contents

extDB2: Found extdb-conf.ini
extDB2: Detected 8 Cores, Setting up 6 Worker Threads


[20:03:42:989799 +01:00] [Thread 4860] extDB2: Database Type: MySQL
[20:03:42:991799 +01:00] [Thread 4860] extDB2: Database Session Pool Started
[20:03:42:992799 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Loading Template Filename: C:\Users\Server\Desktop\ARMA\@exileserver\extDB\sql_custom_v2\exile.ini
[20:03:42:992799 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available
[20:04:24:262160 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_execute error    [mysql_stmt_error]: Field 'assigned_items' doesn't have a default value    [mysql_stmt_errno]: 1364    [mysql_stmt_sqlstate]: HY000    [statemnt]: INSERT INTO player SET account_uid = ?, name = ?
[20:04:24:262160 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[20:04:24:262160 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: createPlayer:000000000000000:Mr Bean
[20:05:19:015292 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_execute error    [mysql_stmt_error]: Field 'assigned_items' doesn't have a default value    [mysql_stmt_errno]: 1364    [mysql_stmt_sqlstate]: HY000    [statemnt]: INSERT INTO player SET account_uid = ?, name = ?
[20:05:19:016292 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session
[20:05:19:016292 +01:00] [Thread 4860] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: createPlayer:000000000000000:Mr Bean
[20:06:07:862085 +01:00] [Thread 4860] extDB2: Stopping ...

Not sure what's changed today and I'm not certain how to troubleshoot this. Any help is appreciated

SOLVED!

 

If anyone else gets this error, check that MySQL hasn't redone the STRICT setting in my.ini. I've now set that to read only so hopefully no changes now :)

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, TurboDude555 said:

SOLVED!

 

If anyone else gets this error, check that MySQL hasn't redone the STRICT setting in my.ini. I've now set that to read only so hopefully no changes now :)

as you set read-only?

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Posted (edited)

7 minutes ago, 2RGT OBERST said:

as you set read-only?

Ciao , Im utilizzando Google Translate . È necessario modificare le impostazioni MySQL per non essere severi in my.ini Fare clic destro le my.ini e proprietà , di sola lettura è quello di verificare

 

Edited by TurboDude555

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, TurboDude555 said:

Ciao , Im utilizzando Google Translate . È necessario modificare le impostazioni MySQL per non essere severi in my.ini


Fare clic destro le my.ini e proprietà , di sola lettura è quello di verificare

the server is Linux, so you do not need to have the my.ini file even write?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.