• 0
steve1two

Can't find a mission with template name: '', skipping to next mission.

Question

I have been trying to get an exile server up and running and after failing on gameservers tried abcgameservers for the click to install option. I cannot open the server directly (don't even see it in A3) and I am seeing this in the logs - any ideas?

 

18:16:47 Can't find a mission with template name: '', skipping to next mission.
18:16:47 In last 1000 miliseconds was lost another 45 these messages.
18:16:49 Can't find a mission with template name: '', skipping to next mission.
18:16:49 In last 1000 miliseconds was lost another 45 these messages.
18:16:50 Can't find a mission with template name: '', skipping to next mission.
18:16:50 In last 1000 miliseconds was lost another 45 these messages.

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

ok just a few questions. What map are you trying to use, and what is your mission.pbo named (Exile.Altis, Exile.Esseker, Exile.Randomasslongtitlethatpeoplesometimesuseforsomeretartedreason)

The reason I ask is because in your server.cfg  you should find an area that looks like this:

Spoiler

class Missions
{
class Exile
{
template = Exile.Esseker; //default map settings, ideally these would grab the names from the mpmissions in order to choose a mission
difficulty = "ExileRegular"; // ExileRegular or ExileHardcore
};
};

Where it says Exile.Esseker is where you would put whatever your mission pbo is called (leave off the .pbo part) so if its called Exile.Altis.Pbo then you would write Exile.Altis where I have Exile.Esseker above.

Share this post


Link to post
Share on other sites
  • 0
On 20.6.2016 at 4:30 AM, SaintZ said:

ok just a few questions. What map are you trying to use, and what is your mission.pbo named (Exile.Altis, Exile.Esseker, Exile.Randomasslongtitlethatpeoplesometimesuseforsomeretartedreason)

The reason I ask is because in your server.cfg  you should find an area that looks like this:

  Reveal hidden contents

class Missions
{
class Exile
{
template = Exile.Esseker; //default map settings, ideally these would grab the names from the mpmissions in order to choose a mission
difficulty = "ExileRegular"; // ExileRegular or ExileHardcore
};
};

Where it says Exile.Esseker is where you would put whatever your mission pbo is called (leave off the .pbo part) so if its called Exile.Altis.Pbo then you would write Exile.Altis where I have Exile.Esseker above.

Hi, i just setup a Arma 3 Exile with the map Tanoa, but i keep getting this message and i cant figure out what i am doing wrong?
Do i need to change the name of the exile_server.pbo fil? becaus you said to the other guy that the mission pbo needs to have the same name as in the server config.cfg fil?


21:24:23 BattlEye Server: Initialized (v1.215)
21:24:23 Host identity created.
21:24:23 Game Port: 2302, Steam Query Port: 2303
21:24:23 Can't find a mission collection / mission with template name: 'Exile.Tanoa', skipping to next mission.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Make sure your mission matches that in the server config.

In your example it is looking for  "Exile.Tanoa " make sure that is what your mission is called.

Share this post


Link to post
Share on other sites
  • 0

You used the original Exile.Tanoa.pbo?

Can you Post your server.cfg?

18:16:50 Can't find a mission with template name: '', skipping to next mission.

There is no Name in the ' ' maybe he dont try to start with exile.tanoa

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.