• 0
Sign in to follow this  
Followers 0
GZUS96

Huron Explodes Randomly

Question

Okay, so I have bought and lost 4 Hurons in Exile that has the  Igiload script. I am thinking it has something to do with having crates loaded into it I am not sure. When I get enough money again I will test this theory.

However, here is what happens. One time I just finished a mission. I lower the ramp load the crate. Take off and in an instant my Huron was completely damaged and spinning out of control. It was like all of a sudden the Huron had the fully riddled with bullets look to it, AND my health dropped to 40% (no gun fire heard, no alarm of an incoming missile). I was able to land and repair the Huron. I then took off and flew about 3 km, away, then BOOM at about 2.5 km altitude the Huron explodes in mid air. It tells me I died "For Some Unknown Reason". This has happened 3 others times, just the exploding in midair part.

On this server ONLY mission AI will have AA, the roaming AIs do not have any kind of launchers and I was nowhere near any mission. One time it happened about 4 km out over the ocean, just exploded in midair.

Does anybody know what the cause is?  

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0
On 6/20/2016 at 1:12 AM, GZUS96 said:

Okay, so I have bought and lost 4 Hurons in Exile that has the  Igiload script. I am thinking it has something to do with having crates loaded into it I am not sure. When I get enough money again I will test this theory.

However, here is what happens. One time I just finished a mission. I lower the ramp load the crate. Take off and in an instant my Huron was completely damaged and spinning out of control. It was like all of a sudden the Huron had the fully riddled with bullets look to it, AND my health dropped to 40% (no gun fire heard, no alarm of an incoming missile). I was able to land and repair the Huron. I then took off and flew about 3 km, away, then BOOM at about 2.5 km altitude the Huron explodes in mid air. It tells me I died "For Some Unknown Reason". This has happened 3 others times, just the exploding in midair part.

On this server ONLY mission AI will have AA, the roaming AIs do not have any kind of launchers and I was nowhere near any mission. One time it happened about 4 km out over the ocean, just exploded in midair.

Does anybody know what the cause is?  

This is and can be caused by IgiLoad. Not to say in your case but it could. You should inform your server admin so they can adjust the script or remove the ability to use IgiLoad if they can't figure it out.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.