• 0
curtcooll

Zombies and demons adding to server

Question

ok so ive placed the mod into my server folder added the mod to cfg but when i go to load my server it shows that mod is not active on server I'm doing everything as i should be so where am i going wrong.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Have you added the mod to the command line? Also have you added the biKEY to you keys folder on the root of your server?

Share this post


Link to post
Share on other sites
  • 0

yeah it loaded now although ive not seen any zombies in the game at all, i have been trying to get esseker map to work but i cant i just join a server with esseker map and its insane put together although they had a mission pop up saying bandit roaming take them out ai bandits is that part of the esseker map, I'm just trying setup private server for just me and my friend and hitting wall after wall.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

AI bandits is not part of the map, it is a seperate AI mission added into the server. Search the forums for 'DMS missions'

Just like Zombies, you need to add a seperate zombie spawner file. Search the forums for 'ExileZ 2'

 

If you need a hand, drop me a PM I can help set it up if you like

Share this post


Link to post
Share on other sites
  • 0

I'm really wondering why there are subforums. This isn't a server side bug. This is configuration....

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.