Sign in to follow this  
Followers 0
Shepster

Group icons in Hardcore mode

12 posts in this topic

@Eichi 

Hi, Thanks again for Exile, great mod

A number of our players have requested the groups icons to be enabled, but our server is set to "ExileHardcore" and as the settings are set within @Exile\addons\exile_client.pbo could they be enabled in the next release? or a new game type set that would allow 1st person only & Group icons ?

class ExileHardcore: Veteran
    {
        BleedingRate=0.0049999999;
        displayName="Hardcore Exile";
        class Flags
        {
            armor[]={0,0};
            deathMessages[]={0,0};
            extendetInfoType[]={0,0};
            hud[]={1,0};
            hudGroupInfo[]={1,0};
            map[]={0,0};
            netStats[]={0,0};
            stanceIndicator[]={0,0};
            vonId[]={1,0};
            3rdPersonView[]={0,0};
            autoAim[]={0,0};
            autoGuideAT[]={1,0};
            autoSpot[]={0,0};
            autoTrimEnabled[]={0,0};
            cameraShake[]={1,0};
            clockIndicator[]={0,0};
            enemyTag[]={0,0};
            friendlyTag[]={0,0};
            hudPerm[]={0,0};
            hudWp[]={1,1};
            hudWpPerm[]={1,0};
            mineTag[]={0,0};
            roughLanding[]={0,0};
            stressDamageEnabled[]={0,0};
            unlimitedSaves[]={0,0};
            weaponCursor[]={1,0};
            windEnabled[]={1,0};
        };

Many Thanks, 

Edited by Shepster

Share this post


Link to post
Share on other sites

I would like them to move the config from the client back to the server so we can remove crosshair and hudWpPerm.

3 people like this

Share this post


Link to post
Share on other sites
Advertisement

make a new pbo with a config.cpp & copy/paste the settings from @ExileClient.

put in @ExileServer\addons & it overrides the default settings...

 

ignore the conflict error in the logfile "Conflicting addon exile_client in 'exile_client\', previous definition in 'client_override\addons\'"

Edited by Kugane
2 people like this

Share this post


Link to post
Share on other sites

All you need to do is the following -

This link - https://community.bistudio.com/wiki/Arma_3_Difficulty_Menu

Find your Server.Arm3Profile. 

Paste the config settings from the wiki (bottom of the page) depending on your server provided these may probably already be populated in this file.

Under the Veteran diffulty setting change this - 

3rdPersonView = 1;
to this
3rdPersonView = 0;
 
In your Exile Main server config file, change the difficulty to "Veteran" instead of ExileHardcore.

Done. Now you got 1st person only, but still group hexes.

If you want corsshair removed change this -

 weaponCursor = 1;

to this

 

 weaponCursor = 0;
Edited by John
1 person likes this

Share this post


Link to post
Share on other sites

here my settings, try it out

client_override.pbo

put it in @ExileServer/addons 

it disable only the crosshair in ExileRegular & -Hardcore

 

#edit; i don't know that BIS has addes the -name & -profile function to linux servers... 1year before these settings don't working right

Edited by Kugane

Share this post


Link to post
Share on other sites

here my settings, try it out

client_override.pbo

put it in @ExileServer/addons 

it disable only the crosshair in ExileRegular & -Hardcore

 

#edit; i don't know that BIS has addes the -name & -profile function to linux servers... 1year before these settings don't working right

Great but nothing seems to happen What do you use in the settings?

class Missions
{
	class Exile
	{
		template = Exile.Altis;
		difficulty = "ExileRegular";
	}; 
};

or

class Missions
{
	class Exile
	{
		template = Exile.Altis;
		difficulty = "Regular"; 
	}; 
};

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.