• 0
z0ckyZockt

[GERMAN] Problem mit Server-Start

Question

Hallo Liebe Exilemod.com-User,
Ich habe folgendes Problem:

Wenn ich meinen Server starte kommt nur folgende meldung

13:30:48 SteamAPI initialization failed. Steam features wont's be accessible!
13:30:48 Cannot register unknown string STR_MP_KICKED_SLOW_NETWORK
13:30:48 Cannot register unknown string STR_ACTION_VECTORING_ON
13:30:48 Cannot register unknown string STR_ACTION_VECTORING_OFF
13:30:48 Initializing stats manager.
13:30:48 Stats config disabled.
13:30:48 sessionID: 44686bb1b326e846cd295fa564b28f1fdedbe76c
13:30:48 ../lib/Network/networkServer.cpp ClearNetServer:NOT IMPLEMENTED - briefing!
Cannot open file '/root/steam/steamcmd/exile/@Exile\addons\exile_psycho_lada'
13:30:48 Critical:Destroying running thread!
13:30:48 Critical:Destroying running thread!
13:30:48 Critical:Destroying running thread!
Segmentation fault (core dumped)

Und meine Startparameter sind:

./arma3server -port=2302 -config=config.cfg -profile "-mod=@Exile;@ExileServer;"

Ich verwende folgende Arma3-Server Version:

Arma3 Server Beta: apex_sneak_preview

 

Ich hoffe mir kann da wer helfen.

 

Lg z0cky

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.