• 0
ahmed mayed

CRASHES MID WAY LOADING SCREEN

Question

Hello everyone but i have been getting a problem where my game just crashed mid way loading screen here is what it says : The instruction at 0x4f656b61 referenced memory at 0x4f656b61. The memory could not be written. Click on OK to terminate the program       please help this has kept happening for 3 days and couldnt do anything about it.

 

please and thank you

ahmed,

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0
Just now, Goblin said:

Update your Video drivers

i did update my NVIDIA GeForce experince drivers

Share this post


Link to post
Share on other sites
Advertisement
  • 0
Just now, hogansheroes said:

is it only arma you cant get into or some servers 

haven't tried any other servers yet just an exile server which is omnicidal chenarus exile

Share this post


Link to post
Share on other sites
  • 0

try and go into arma3  though steam and right click on arma 3 scroll to properties then go to local files once there do a verify intergrity of game cache give this ago 

Share this post


Link to post
Share on other sites
  • 0

I've been only getting this problem since the kiwi update. I've done a full fresh install of exile, verified arma 3 and updated my graphics card fully.

 

So far I've tried about 10 different servers, all with people on, and I get a seemingly random windows crash (including the above memory crashes) and I've only managed to connect to 1 server running the new update. It seems I always get the crash less than 100kb into downloading the mission file of the server.

Anyone got any ideas on what could be causing that?

Share this post


Link to post
Share on other sites
  • 0
35 minutes ago, The Unknown said:

I've been only getting this problem since the kiwi update. I've done a full fresh install of exile, verified arma 3 and updated my graphics card fully.

 

So far I've tried about 10 different servers, all with people on, and I get a seemingly random windows crash (including the above memory crashes) and I've only managed to connect to 1 server running the new update. It seems I always get the crash less than 100kb into downloading the mission file of the server.

Anyone got any ideas on what could be causing that?

I download the latest Update of exile and since I have the same problem as you. I get an error that occurs just before the reception 100KB

Share this post


Link to post
Share on other sites
  • 0

Same, crashing for me and my friend.

 

Anyone got fixed this?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.