Mr Sin

Objects ignore other objects

13 posts in this topic

Sorry for the awful title, couldn't think of the words to explain. Basically, in the editor I place these objects like so:

2d1dfdb6c65411ca784a1cd3ba8eccac.png

But when I go to view them, this happens:

f5045d6e7d3cc2b2a07e1db37df68280.jpg

enableSimulation is not enabled. Any help is appreciated, I may be overlooking something completely obvious.

Share this post


Link to post
Share on other sites

Haven't done any map editing with a3 yet, but in a2 map editor that's pretty common. Usually required saving the mission file, reloading it, fixing things that shifted then saving again.

Share this post


Link to post
Share on other sites
Advertisement

Posted (edited)

i have/had the selm problem, eichi told me how to fix that but i forgett it :D 

think it was any kind of variable u need to told the object .

Edited by Warsheep

Share this post


Link to post
Share on other sites
7 hours ago, Kobayashi said:

Haven't done any map editing with a3 yet, but in a2 map editor that's pretty common. Usually required saving the mission file, reloading it, fixing things that shifted then saving again.

Reloaded the editor multiple times, issue still persists. 

Share this post


Link to post
Share on other sites

b776167b4aae75bbfc87a8847b93e015.gif

4de864eb5c97eddcbbc86a529879f3b9.gif

Turning enableSimulation on and off works, but levitates the objects slightly above where they were placed. This is just silly.

Share this post


Link to post
Share on other sites

First, you can select all of them at once and toggle the options for all of them at once, too. 

Second, you also need to do that on the shelf! ;) 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.