• 0
phcasper

files are not accepted by server keys

Question

I try to join a certain server but every time it kicks me for not having the right server keys, I have re-installed and or updated it many times and still the same thing. do I have to get the server keys from the servers website or something or is a3 launcher not putting in the right keys?

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

All this means is that you are trying to join a server that is either running a different version of the mod (might not be exile as depends what server your trying to join and what mods there running) or the server does not have the key installed.

What server is it?

Share this post


Link to post
Share on other sites
  • 0

crazy Russia, all caps. it only runs rhs usaf and rhs afrf and exile. all of them are updated to the latest patch but I still get kicked

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Post a screenshot of the kick message and post your client log file.

Share this post


Link to post
Share on other sites
  • 0

Never mind. A3 launcher is absolute shit. A3 has the wrong version

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, phcasper said:

Never mind. A3 launcher is absolute shit. A3 has the wrong version

Well that dont make it shit, just means it has not been updated

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, phcasper said:

Never mind. A3 launcher is absolute shit. A3 has the wrong version

I'd love to see your version of a launcher with as much functionality that A3Launcher has. Can't wait till your release man, hit me up when this miracle of a launcher is available (sarcasm)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

My a3 launcher is updated to the latest version. Turns out I couldn't join the server because they had the recent hotfix installed.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, phcasper said:

My a3 launcher is updated to the latest version. Turns out I couldn't join the server because they had the recent hotfix installed.

Servers aren't supposed to use the hotfix. That's client only. The very first line under the word "Hotfix" in the Downloads page says "Servers do not need to install this." so if the server's got the hot fix on it, it's probably preventing a lot of players from joining.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.