• 0
Sign in to follow this  
Followers 0
Bloodshot_pico

Receiving server version

Question

I just added @mas (weapons) to my server and I get stuck on 'Receiving Server Version' 

==========

What I did:

I opened the addons folder in the .zip and dragged the files into the server's root/addons.

I also dropped the key into the server's key folder.

And i added the @mas folder to the server's directory.

The launch parameters then were set to:

servermod: @ExileSever;@extDB2

mod: @Exile;@mas

 

Is there anything I needed to add or remove? I have no idea what to do from this point...

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

I just added @mas (weapons) to my server and I get stuck on 'Receiving Server Version' 

==========

What I did:

I opened the addons folder in the .zip and dragged the files into the server's root/addons.

I also dropped the key into the server's key folder.

And i added the @mas folder to the server's directory.

The launch parameters then were set to:

servermod: @ExileSever;@extDB2

mod: @Exile;@mas

 

Is there anything I needed to add or remove? I have no idea what to do from this point...

not in addons, just in root :-) 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

try checking your exile server version is it match with @exile you put into the server , this often cause receiving server version problem

Nope I'm getting the same issue. :/

Share this post


Link to post
Share on other sites
  • 0

i would not place the mas pbo files into your @ExileServer\addons

i would place @mas folder in the root of your server folder.

then use -mod=@mas to load the mod

also make sure server key is in the keys folder

and in your mission.sqm make sure you add the classnames.

"mas_weapons_pack",
"mas_weapons",
"mas_weapons_ak",
"mas_weapons_nw",
"mas_weapons_m4",
"mas_vehicleweapons_core"

and if  you add vehicles

"mas_uh1y",
"mas_hmmwv",
"mas_ch47",
"mas_mi8",
"mas_brdm",
"mas_uh60m",
"mas_cars_lr",
"mas_apc",
"mas_tanks",
"mas_cars",
"mas_cars_hilux",
"mas_vehicleweapons_fia"

 

Share this post


Link to post
Share on other sites
  • 0

No need to have extdb2 in servermod startup parameter. You probably forgot to copy the dlls provided in server downloads to your arma root (talking about tbbmalloc and tbb)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.