Mr Health And Safety

Static (sound)

8 posts in this topic

Not sure if this would be a exile bug, a arma bug or just some freakish thing that never happens again...

 

Ok so i was flying in a helicopter and put my headphones on. After landing i took them off and suddenly got a very loud static noise. Putting the headphones back in didnt help so i disconnected. As soon as i disconnected the static stopped. I rejoined and the static started again. Not wanting to restart arma i just turned my sound down (off) and carried on playing with the new concrete building parts. After a little bit (maybe 5 min tops) i turned my sound up to see if it was still there and it had magically stopped on its own.

Not much to go on i know sorry

Share this post


Link to post
Share on other sites

never had this problem before maybe its someone ingame had there mic on cue and thats what you were hearing 

Share this post


Link to post
Share on other sites
Advertisement

Posted (edited)

Reporting exact same problem.

with me it started when i handbrake turned in to the trader with  200kph.armed SUV .

-logging didnt work ether.

+- 5minutes it was gone.

happend 27-06-16 around 22:15 uk

Edited by ACAB

Share this post


Link to post
Share on other sites
47 minutes ago, ACAB said:

Reporting exact same problem.

with me it started when i handbrake turned in to the trader with  200kph.armed SUV .

-logging didnt work ether.

+- 5minutes it was gone.

happend 27-06-16 around 22:15 uk

what server was it on or was it on any servers you play

Share this post


Link to post
Share on other sites

Theres only one test server that runs 0.9.8 right.

I think its rc 16

Share this post


Link to post
Share on other sites
2 hours ago, hogansheroes said:

what server was it on or was it on any servers you play

I would assume the Exile Mod RC test.

Share this post


Link to post
Share on other sites
1 hour ago, Mr Sin said:

I would assume the Exile Mod RC test.

if it was the exile test one as i was on today and i herd some moise it was from a player who have there mic on cue so i muted them 

Share this post


Link to post
Share on other sites

it was most definitely not someone with there mic on.

For a start it happened right at the exact same moment i took off my headphones and while its possible its highly unlikely. Also for me voice chat is not very loud when I have my sound through my monitor yet this was very loud like the helicopters are.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.