• 0
xBloodshed

Stuck in Loading

Question

Getting stuck in Loading Map... splash.

First of all, it was because the 0.9.61-0.9.8update.sql didn't have 2 additional alter queries. Fixed that.

Now I have these in my logs. Still stuck in Loading Map

extDB log

Spoiler

[08:57:15:844878 --7:00] [Thread 15140] extDB2: Database Type: MySQL
[08:57:15:855873 --7:00] [Thread 15140] extDB2: Database Session Pool Started
[08:57:15:857204 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Loading Template Filename: D:\ExileServer\@ExileServer\extDB\sql_custom_v2\exile.ini
[08:57:15:857335 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available
[08:57:18:842265 --7:00] [Thread 15140] extDB2: Error: Syntax error: date/time component out of range
[08:57:18:842292 --7:00] [Thread 15140] extDB2: Error: Input String 9:DATEADD:["76561198124141071","76561198125316741","76561197983642366"]:[7,0,0,0]
[08:57:18:842357 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Input String loadTerritoryVehicles:6
[08:57:18:842369 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Callname loadTerritoryVehicles
[08:57:18:843849 --7:00] [Thread 15140] extDB2: Error: Syntax error: date/time component out of range
[08:57:18:843867 --7:00] [Thread 15140] extDB2: Error: Input String 9:DATEADD:["76561198256415860","76561198276873177"]:[7,0,0,0]
[08:57:18:843917 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Input String loadTerritoryVehicles:9
[08:57:18:843929 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Callname loadTerritoryVehicles
[08:57:18:846202 --7:00] [Thread 15140] extDB2: Error: Syntax error: date/time component out of range
[08:57:18:846221 --7:00] [Thread 15140] extDB2: Error: Input String 9:DATEADD:["76561198162603185"]:[7,0,0,0]
[08:57:18:846271 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Input String loadTerritoryVehicles:12
[08:57:18:846282 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Callname loadTerritoryVehicles
[09:01:59:909435 --7:00] [Thread 15140] extDB2: Stopping ...

 

And this in my server RPT

Spoiler

 8:57:31 "ExileServer - Done loading containers!"
 8:57:31 "ExileServer - Creating spawn zone vehicles..."
 8:57:32 "ExileServer - Spawning Dynamic Vehicles. GridSize: 2200 Vehs/Grid: 2"
 8:57:32 TowingTractor: Invalid parent bone 'wheel_1_2' for 'wheel_1_2_hide'
 8:57:32 TowingTractor: Invalid parent bone 'wheel_2_2' for 'wheel_2_2_hide'
 8:57:32 Render target memory points PIP0_pos & PIP0_dir not found.
 8:57:32 Render target memory points PIP1_pos & PIP1_dir not found.
 8:57:32 Render target memory points PIP2_pos & PIP2_dir not found.
 8:57:33 Exile_Car_Octavius_White: IndicatorOil - unknown animation source oilTemp
 8:57:33 Exile_Car_Octavius_White: fuel - unknown animation source fuel_1
 8:57:33 Render target memory points PIP1_pos & PIP1_dir not found.
 8:57:33 Render target memory points PIP2_pos & PIP2_dir not found.
 8:57:34 "ExileServer - Dynamic vehicles spawned. Count : 152"
 8:57:34 "ExileServer - Game world initialized! Let the fun begin!"
 8:57:34 "ExileServer - Russian Roulette: Game initialized."
 8:57:34 Error in expression <ir setPosWorld (_x select 0);
}
forEach ExileRouletteChairPositions;
"Russian Ro>
 8:57:34   Error position: <ExileRouletteChairPositions;
"Russian Ro>
 8:57:34   Error Undefined variable in expression: exileroulettechairpositions
 8:57:34 File exile_server\code\ExileServer_system_russianRoulette_initialize.sqf, line 30
 8:57:34 "ExileServer - Server is up and running! Version: 0.9.8"
 8:57:34 "SC/BIS_fnc_log: [postInit] ExileServer_fnc_postInit (15703 ms)"
 8:57:34 "ExileServer - Job with handle 10006 added."
 8:57:34 "ExileServer - Job with handle 10007 added."
 8:57:34 "DMS_DEBUG :: DMS post-init complete. productVersion: ["Arma 3","Arma3",160,136560,"Stable",true,"Windows"] | infiSTAR version: not installed |::|::| (DMS_Version: "June 7, 2016 (RC1.1)" | time: 5.909 | diag_tickTime: 50.353 | 16.9851 FPS)"
 8:57:34 "SC/BIS_fnc_log: [postInit] DMS_fnc_DMS_postInit (1.9989 ms)"
 8:57:34 [ZCP]: Initiate Zupa's Capture Points
 8:57:34 "[ZCP]: Config loaded succesfull"
 8:57:34 "[ZCP]: CPdata: [["ZCP Alpha",[[16844.1,12069.4,0.852188],[16840.5,11511.2,0.853745],[16527.8,11431.6,0.852554],[9689.32,7507.36,0.854553],[15846.2,11434.3,0.858948],[18018.9,13076,0.855377],[14012.6,11107.6,0.853657],[1588.92,2295.2,0.857233]],["Random","Random","WeaponBox"],"alpha0",0,true,true,["ec_audacity.sqf","ec_bravery.sqf","ec_courage.sqf","ec_defiance.sqf","ec_endurance.sqf","ec_fortitude.sqf","m3e_exoBase1.sqf","m3e_exoBase2.sqf","m3e_exoBase3.sqf"],-1,-1,-1,300,4,8,true,0,0,true,[[15,3,2,400,true],[45,3,3,300,false],[60,2,4,200,true]]],["ZCP Bravo",[[17781.8,10989.1,0.853958],[18462.3,12374.4,0.856827],[11457.9,9002.43,0.856918],[16116.2,3999.36,0.848492],[14600.6,14756,0.856903],[10725.7,5881.86,0.854584]],["Random","Random","Reputation"],"beta1",1,true,true,"Random",-1,-1,-1,300,4,8,true,20,50,true,[[30,3,2,400,true],[75,3,3,200,false]]],["ZCP Charlie",[[12658.2,14221.8,0.860992],[5948.69,16677,0.85533],[13279.6,6585.03,0.854512],[7870.9,17546.4,0.855461],[10100.2,16099.6,0.854752],[10787.9,148
 8:57:34 [ZCP]: World: Sara | Center: [10240,10240,0] | Radius: 10240
 8:57:34 [ZCP]: Capture Points is fully running.
 8:57:34 [ZCP]: Waiting 300s for first mission.
 8:57:34 "ExileServer - Main thread started"
 8:57:38 "SC/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 23059 ms -----"
 8:58:04 "ExileServer - Deleting group R Alpha 1-1 (2:210)..."
 8:58:28 "passToHCs: [WARN] HC disconnected"
 8:58:28 "passToHCs: [WARN] HC2 disconnected"
 8:58:28 "passToHCs: [WARN] HC3 disconnected"
 9:01:56 EPE manager release (0|8|0)
 9:01:58 Deinitialized shape [Class: "C_man_p_fugitive_F"; Shape: "a3\characters_f\civil\c_poor.p3d";]
 9:01:58 Deinitialized shape [Class: "Exile_Unit_Player"; Shape: "a3\characters_f\common\coveralls.p3d";]
 9:01:58 c:\w\profile\futura\lib\network\networkserver.cpp ClearNetServer:NOT IMPLEMENTED - briefing!
 9:01:58 Error: weapon [bipod_01_F_snd] still has its shape, ref_count=2
 9:01:58 Error: weapon [bipod_01_F_blk] still has its shape, ref_count=1
 9:01:58 Error: weapon [bipod_02_F_tan] still has its shape, ref_count=1
 9:01:59 Class Default destroyed with lock count 3
 9:01:59 Class Library destroyed with lock count 3
 9:01:59 Class GunFire destroyed with lock count 3
 9:01:59 Class Table destroyed with lock count 3
 9:01:59 Class T0 destroyed with lock count 3
 9:01:59 Class T1 destroyed with lock count 3
 9:01:59 Class T2 destroyed with lock count 3
 9:01:59 Class T3 destroyed with lock count 3
 9:01:59 Class T4 destroyed with lock count 3
 9:01:59 Class T5 destroyed with lock count 3
 9:01:59 Class T6 destroyed with lock count 3
 9:01:59 Class T7 destroyed with lock count 3
 9:01:59 Class T8 destroyed with lock count 3
 9:01:59 Class T9 destroyed with lock count 3
 9:01:59 Class T10 destroyed with lock count 3
 9:01:59 Class T11 destroyed with lock count 3
 9:01:59 Class T12 destroyed with lock count 3
 9:01:59 Class T13 destroyed with lock count 3
 9:01:59 Class T14 destroyed with lock count 3
 9:01:59 Class T15 destroyed with lock count 3
 9:01:59 Class T16 destroyed with lock count 3
 9:01:59 Class T17 destroyed with lock count 3
 9:01:59 Class T18 destroyed with lock count 3
 9:01:59 Class T19 destroyed with lock count 3
 9:01:59 Class T20 destroyed with lock count 3
 9:01:59 Class T21 destroyed with lock count 3
 9:01:59 Class T22 destroyed with lock count 3
 9:01:59 Class GunClouds destroyed with lock count 3
 9:01:59 Class Table destroyed with lock count 3
 9:01:59 Class T0 destroyed with lock count 3
 9:01:59 Class ItemCore destroyed with lock count 3
 9:01:59 Class Armory destroyed with lock count 3
 9:01:59 Class InventoryItem_Base_F destroyed with lock count 4
 9:01:59 Class InventoryUnderItem_Base_F destroyed with lock count 4
 9:01:59 Class bipod_01_F_snd destroyed with lock count 3
 9:01:59 Class ItemInfo destroyed with lock count 6
 9:01:59 Class bipod_01_F_blk destroyed with lock count 1
 9:01:59 Class bipod_02_F_blk destroyed with lock count 1
 9:01:59 Class ItemInfo destroyed with lock count 2
 9:01:59 Class bipod_02_F_tan destroyed with lock count 1
 9:01:59 Extensions:
 9:01:59   asmdll (.\asmdll.dll) [] []

 9:01:59   marma-debug (D:\ExileServer\@marma\marma-debug.dll) [0.0.0.40] [0.0.0.40]

 9:01:59   marma-updater (D:\ExileServer\@marma\marma-updater.dll) [0.0.0.7] [0.0.0.7]

 9:01:59   extDB2 (D:\ExileServer\@ExileServer\extDB2.dll) [70.0.0.0] [70.0.0.0]

 

Share this post


Link to post
Share on other sites

6 answers to this question

  • 1

You must add

skipLobby = 1;

in your old description.ext

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, xBloodshed said:

Getting stuck in Loading Map... splash.

First of all, it was because the 0.9.61-0.9.8update.sql didn't have 2 additional alter queries. Fixed that.

Now I have these in my logs. Still stuck in Loading Map

extDB log

  Reveal hidden contents

[08:57:15:844878 --7:00] [Thread 15140] extDB2: Database Type: MySQL
[08:57:15:855873 --7:00] [Thread 15140] extDB2: Database Session Pool Started
[08:57:15:857204 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Loading Template Filename: D:\ExileServer\@ExileServer\extDB\sql_custom_v2\exile.ini
[08:57:15:857335 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available
[08:57:18:842265 --7:00] [Thread 15140] extDB2: Error: Syntax error: date/time component out of range
[08:57:18:842292 --7:00] [Thread 15140] extDB2: Error: Input String 9:DATEADD:["76561198124141071","76561198125316741","76561197983642366"]:[7,0,0,0]
[08:57:18:842357 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Input String loadTerritoryVehicles:6
[08:57:18:842369 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Callname loadTerritoryVehicles
[08:57:18:843849 --7:00] [Thread 15140] extDB2: Error: Syntax error: date/time component out of range
[08:57:18:843867 --7:00] [Thread 15140] extDB2: Error: Input String 9:DATEADD:["76561198256415860","76561198276873177"]:[7,0,0,0]
[08:57:18:843917 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Input String loadTerritoryVehicles:9
[08:57:18:843929 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Callname loadTerritoryVehicles
[08:57:18:846202 --7:00] [Thread 15140] extDB2: Error: Syntax error: date/time component out of range
[08:57:18:846221 --7:00] [Thread 15140] extDB2: Error: Input String 9:DATEADD:["76561198162603185"]:[7,0,0,0]
[08:57:18:846271 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Input String loadTerritoryVehicles:12
[08:57:18:846282 --7:00] [Thread 15140] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Callname loadTerritoryVehicles
[09:01:59:909435 --7:00] [Thread 15140] extDB2: Stopping ...

 

And this in my server RPT

  Reveal hidden contents

 8:57:31 "ExileServer - Done loading containers!"
 8:57:31 "ExileServer - Creating spawn zone vehicles..."
 8:57:32 "ExileServer - Spawning Dynamic Vehicles. GridSize: 2200 Vehs/Grid: 2"
 8:57:32 TowingTractor: Invalid parent bone 'wheel_1_2' for 'wheel_1_2_hide'
 8:57:32 TowingTractor: Invalid parent bone 'wheel_2_2' for 'wheel_2_2_hide'
 8:57:32 Render target memory points PIP0_pos & PIP0_dir not found.
 8:57:32 Render target memory points PIP1_pos & PIP1_dir not found.
 8:57:32 Render target memory points PIP2_pos & PIP2_dir not found.
 8:57:33 Exile_Car_Octavius_White: IndicatorOil - unknown animation source oilTemp
 8:57:33 Exile_Car_Octavius_White: fuel - unknown animation source fuel_1
 8:57:33 Render target memory points PIP1_pos & PIP1_dir not found.
 8:57:33 Render target memory points PIP2_pos & PIP2_dir not found.
 8:57:34 "ExileServer - Dynamic vehicles spawned. Count : 152"
 8:57:34 "ExileServer - Game world initialized! Let the fun begin!"
 8:57:34 "ExileServer - Russian Roulette: Game initialized."
 8:57:34 Error in expression <ir setPosWorld (_x select 0);
}
forEach ExileRouletteChairPositions;
"Russian Ro>
 8:57:34   Error position: <ExileRouletteChairPositions;
"Russian Ro>
 8:57:34   Error Undefined variable in expression: exileroulettechairpositions
 8:57:34 File exile_server\code\ExileServer_system_russianRoulette_initialize.sqf, line 30
 8:57:34 "ExileServer - Server is up and running! Version: 0.9.8"
 8:57:34 "SC/BIS_fnc_log: [postInit] ExileServer_fnc_postInit (15703 ms)"
 8:57:34 "ExileServer - Job with handle 10006 added."
 8:57:34 "ExileServer - Job with handle 10007 added."
 8:57:34 "DMS_DEBUG :: DMS post-init complete. productVersion: ["Arma 3","Arma3",160,136560,"Stable",true,"Windows"] | infiSTAR version: not installed |::|::| (DMS_Version: "June 7, 2016 (RC1.1)" | time: 5.909 | diag_tickTime: 50.353 | 16.9851 FPS)"
 8:57:34 "SC/BIS_fnc_log: [postInit] DMS_fnc_DMS_postInit (1.9989 ms)"
 8:57:34 [ZCP]: Initiate Zupa's Capture Points
 8:57:34 "[ZCP]: Config loaded succesfull"
 8:57:34 "[ZCP]: CPdata: [["ZCP Alpha",[[16844.1,12069.4,0.852188],[16840.5,11511.2,0.853745],[16527.8,11431.6,0.852554],[9689.32,7507.36,0.854553],[15846.2,11434.3,0.858948],[18018.9,13076,0.855377],[14012.6,11107.6,0.853657],[1588.92,2295.2,0.857233]],["Random","Random","WeaponBox"],"alpha0",0,true,true,["ec_audacity.sqf","ec_bravery.sqf","ec_courage.sqf","ec_defiance.sqf","ec_endurance.sqf","ec_fortitude.sqf","m3e_exoBase1.sqf","m3e_exoBase2.sqf","m3e_exoBase3.sqf"],-1,-1,-1,300,4,8,true,0,0,true,[[15,3,2,400,true],[45,3,3,300,false],[60,2,4,200,true]]],["ZCP Bravo",[[17781.8,10989.1,0.853958],[18462.3,12374.4,0.856827],[11457.9,9002.43,0.856918],[16116.2,3999.36,0.848492],[14600.6,14756,0.856903],[10725.7,5881.86,0.854584]],["Random","Random","Reputation"],"beta1",1,true,true,"Random",-1,-1,-1,300,4,8,true,20,50,true,[[30,3,2,400,true],[75,3,3,200,false]]],["ZCP Charlie",[[12658.2,14221.8,0.860992],[5948.69,16677,0.85533],[13279.6,6585.03,0.854512],[7870.9,17546.4,0.855461],[10100.2,16099.6,0.854752],[10787.9,148
 8:57:34 [ZCP]: World: Sara | Center: [10240,10240,0] | Radius: 10240
 8:57:34 [ZCP]: Capture Points is fully running.
 8:57:34 [ZCP]: Waiting 300s for first mission.
 8:57:34 "ExileServer - Main thread started"
 8:57:38 "SC/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 23059 ms -----"
 8:58:04 "ExileServer - Deleting group R Alpha 1-1 (2:210)..."
 8:58:28 "passToHCs: [WARN] HC disconnected"
 8:58:28 "passToHCs: [WARN] HC2 disconnected"
 8:58:28 "passToHCs: [WARN] HC3 disconnected"
 9:01:56 EPE manager release (0|8|0)
 9:01:58 Deinitialized shape [Class: "C_man_p_fugitive_F"; Shape: "a3\characters_f\civil\c_poor.p3d";]
 9:01:58 Deinitialized shape [Class: "Exile_Unit_Player"; Shape: "a3\characters_f\common\coveralls.p3d";]
 9:01:58 c:\w\profile\futura\lib\network\networkserver.cpp ClearNetServer:NOT IMPLEMENTED - briefing!
 9:01:58 Error: weapon [bipod_01_F_snd] still has its shape, ref_count=2
 9:01:58 Error: weapon [bipod_01_F_blk] still has its shape, ref_count=1
 9:01:58 Error: weapon [bipod_02_F_tan] still has its shape, ref_count=1
 9:01:59 Class Default destroyed with lock count 3
 9:01:59 Class Library destroyed with lock count 3
 9:01:59 Class GunFire destroyed with lock count 3
 9:01:59 Class Table destroyed with lock count 3
 9:01:59 Class T0 destroyed with lock count 3
 9:01:59 Class T1 destroyed with lock count 3
 9:01:59 Class T2 destroyed with lock count 3
 9:01:59 Class T3 destroyed with lock count 3
 9:01:59 Class T4 destroyed with lock count 3
 9:01:59 Class T5 destroyed with lock count 3
 9:01:59 Class T6 destroyed with lock count 3
 9:01:59 Class T7 destroyed with lock count 3
 9:01:59 Class T8 destroyed with lock count 3
 9:01:59 Class T9 destroyed with lock count 3
 9:01:59 Class T10 destroyed with lock count 3
 9:01:59 Class T11 destroyed with lock count 3
 9:01:59 Class T12 destroyed with lock count 3
 9:01:59 Class T13 destroyed with lock count 3
 9:01:59 Class T14 destroyed with lock count 3
 9:01:59 Class T15 destroyed with lock count 3
 9:01:59 Class T16 destroyed with lock count 3
 9:01:59 Class T17 destroyed with lock count 3
 9:01:59 Class T18 destroyed with lock count 3
 9:01:59 Class T19 destroyed with lock count 3
 9:01:59 Class T20 destroyed with lock count 3
 9:01:59 Class T21 destroyed with lock count 3
 9:01:59 Class T22 destroyed with lock count 3
 9:01:59 Class GunClouds destroyed with lock count 3
 9:01:59 Class Table destroyed with lock count 3
 9:01:59 Class T0 destroyed with lock count 3
 9:01:59 Class ItemCore destroyed with lock count 3
 9:01:59 Class Armory destroyed with lock count 3
 9:01:59 Class InventoryItem_Base_F destroyed with lock count 4
 9:01:59 Class InventoryUnderItem_Base_F destroyed with lock count 4
 9:01:59 Class bipod_01_F_snd destroyed with lock count 3
 9:01:59 Class ItemInfo destroyed with lock count 6
 9:01:59 Class bipod_01_F_blk destroyed with lock count 1
 9:01:59 Class bipod_02_F_blk destroyed with lock count 1
 9:01:59 Class ItemInfo destroyed with lock count 2
 9:01:59 Class bipod_02_F_tan destroyed with lock count 1
 9:01:59 Extensions:
 9:01:59   asmdll (.\asmdll.dll) [] []

 9:01:59   marma-debug (D:\ExileServer\@marma\marma-debug.dll) [0.0.0.40] [0.0.0.40]

 9:01:59   marma-updater (D:\ExileServer\@marma\marma-updater.dll) [0.0.0.7] [0.0.0.7]

 9:01:59   extDB2 (D:\ExileServer\@ExileServer\extDB2.dll) [70.0.0.0] [70.0.0.0]

 

Hi did ytou manage to fix this?

 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Did you replace your exile.ini with the one from the download? The entire thing changed. 

Share this post


Link to post
Share on other sites
  • 0

Yep. Fixed it.

The thing was there's a new description.ext, config.cpp, etc for the mission pbo. Just make the necessary changes.

Share this post


Link to post
Share on other sites
  • 0

Im having same trouble .. but receives missions ok and loads map ok then after i get black screen and with the status bar showing . Rpt say im connected .. 

What should i be checking ??

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.