• 0
Bruiser

exile 9.8 update will not unlock at server startup

Question

Anyone file a solution.

I'm running Esseker... 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

You should update exile client mod and exileserver mod. If not work try run on Altis pbo without other mod.

Share this post


Link to post
Share on other sites
  • 0

thanks, they are both updated.. I got server to unlock.. but still won't let me join all the way in..

i wiped my test server database. and it finally let me past the unlock... still not sure yet what else is wrong.

Share this post


Link to post
Share on other sites
Advertisement
  • 0
On ‎30‎/‎06‎/‎2016 at 10:05 PM, Bruiser said:

thanks, they are both updated.. I got server to unlock.. but still won't let me join all the way in..

i wiped my test server database. and it finally let me past the unlock... still not sure yet what else is wrong.

its an issue with esseker map ive yet to work out altis works fine but esseker just wont load with new update.

Share this post


Link to post
Share on other sites
  • 0

I've got esseker working.. but arma server crashes randomly,

you need to check all your files.. I think mine was in the description.ext that i found my problems.. 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.