• 6
GZRep

Where to add apps to "More" section in XM8? 0.9.8

Question

Posted (edited)

Im wondering where to / how to add apps to "More" section in the XM8?
Anyone know this?

Edited by GZRep
5 people like this

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Would be nice to know this, custom XM8 stuff would look so much neater.

Share this post


Link to post
Share on other sites
  • 0

Well, asked in the "Ask developer" section and have yet to receive a reply since saturday, getting slightly annoyed.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0
2 hours ago, BetterDeadThanZed said:

I'm wondering how this is a problem or a bug rather than an inquiry that would go in the Items & Weapons subforum.

Maybe even Configuration....I think I've almost got this cracked though lol looks like every button has something (cant remember the exact syntax) like displayctrl (some number here) or maybe it was ctrldisplay (number) (without the () stuff) So what we need to do is figure out which displayctrl number corresponds with each of the blank buttons....I suck with UI but I'm trying guys :P

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, SaintZ said:

Maybe even Configuration....I think I've almost got this cracked though lol looks like every button has something (cant remember the exact syntax) like displayctrl (some number here) or maybe it was ctrldisplay (number) (without the () stuff) So what we need to do is figure out which displayctrl number corresponds with each of the blank buttons....I suck with UI but I'm trying guys :P

In what files did you find this stuff? :)

Share this post


Link to post
Share on other sites
  • 0

well, look back at the old XM8 apps by shix you will see that for each option (Info button, Clan button, and bounties button) they all had different ctrldisplay numbers. Now....look at ExileClient_gui_xm8_show it has these ctrldisplay numbers:

  4002,
  4003,
  4004,
  4005,
  4007,
  4001,
  4010,
  4030,
  4020 

I'm probably way off but....yeah...im a noob when it comes to anything UI (self proclaimed 3D Modeler) but all of this caught my attention so I'm trying to figure it out.

Share this post


Link to post
Share on other sites
  • 0

It should not really be that hard to get a solution for this or even get an answer from the exile devs to clarify.
Unless they have forgotten how to add it there? :P just kidding ^^

But maybe the exile devs are planning something for it and dont want to answer us yet :)

Share this post


Link to post
Share on other sites
  • 0

honestly, is it not up to the scripter's to fix their script to accommodate the update? i don't see how the dev's would care when they are working on the game itself

but i am looking forward to some fixes, since i would like everything to work again.

Share this post


Link to post
Share on other sites
  • 0

Basically you need to create a new slide with the stuff from the new "more" slide, override the more button to load the new slide you made. Going to sit down and deal with it over the weekend.

 

The config/dialog info is in config.cpp in the client mod.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.