• 0
Therealrag

Contamination zones

Question

I was looking at the configs with the contamination zones,  Attempted to add in one for tanoa but it didn't work...  I see it shows

class Namalsk: Altis 

Do we need to make one like this to get it to work with Tanoa?

class Tanoa: Altis 

This is what I have for the Cords..

contaminatedZones[] = 
			{
				{{21845.1, 20977.6, 30}, 350, 400}	// Ghost Hotel
			};

 

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

First, there is a documentation of this within the config itself :) Second, there is no ghost hotel on Tanoa, so you cannot use the coordinates of Altis there. You also need to enable contaminated zones in your config. Please read the documentation in there.

Share this post


Link to post
Share on other sites
Advertisement

  • Recently Browsing   0 members

    No registered users viewing this page.