• 0
Sign in to follow this  
Followers 0
NeverAgain

[SOLVED]DB problem

Question

Posted (edited)

Now i cant log to server:

RPT:

10:07:16 "ExileServer - Database Error: Error Unknown Protocol"
10:07:16 Error in expression <se_handleBig;
};
};
((_result select 1) select 0) select 0>
10:07:16   Error position: <select 0) select 0>
10:07:16   Error Generic error in expression
10:07:16 File exile_server\code\ExileServer_system_database_query_selectSingleField.sqf, line 27
10:07:16 Error in expression <se_handleBig;
};
};
((_result select 1) select 0) select 0>
10:07:16   Error position: <select 0) select 0>
10:07:16   Error Generic error in expression
10:07:16 File exile_server\code\ExileServer_system_database_query_selectSingleField.sqf, line 27
10:07:16 "<infiSTAR.de>CONNECTLOG| #0 Connected: NeverAgain( XXXXXXX ) ID: 10 SteamName: Libor   [01-Jul-2016 08-16-22 - v0053]"
10:07:16 Attempt to override final function - fnc_infistar_stopvaultglitch
10:07:22 "<infiSTAR.de>CONNECTLOG| #1 Connected: NeverAgain( XXXXXXX ) ID: 10 SteamName: Libor   [UpTime: 0h 10min 23s |  - ServerFPS: 49.8442]   [01-Jul-2016 08-16-22 - v0053]"
10:08:30 "<infiSTAR.de>CONNECTLOG| #2 Disconnected: SvoRo( XXXXXXX ) ID: 9 SteamName: svoro   [01-Jul-2016 08-16-22 - v0053]"
10:08:30 Client: Remote object 9:0 not found
10:08:30 Error: Object(2 : 893) not found
10:08:30 Error: Object(2 : 892) not found
10:08:30 Client: Local object 2:893 not found
10:08:30 Client: Local object 2:892 not found
10:08:30 Server: Object info 2:893 not found during Changing Owner
10:08:30 Server: Object info 2:892 not found during Changing Owner
10:08:35 "<infiSTAR.de>CONNECTLOG| #2 Disconnected: NeverAgain(XXXXXXX) ID: 10 SteamName: Libor   [01-Jul-2016 08-16-22 - v0053]"
10:08:35 Client: Remote object 10:0 not found

 

Edited by NeverAgain

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

I had the same error when installing the update.

After i reset the whole Database and added all the sql-files again and also used the lines described in the thread below, everything worked

 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.