Bloodshot_pico

Installing @mas (version 1.10)

26 posts in this topic

I was just wondering if there is anyone out there having the same issue? 

I have my server working perfectly before adding @mas weapons (not vehicles)

So basically I'm running 0.9.20b Exile and client side but also the newest Infistar

I  am able to login and play with the admin menu and everything but after I install @mas (weapons) I just get stuck on receiving server version screen. And I wonder if I did something wrong with my installation?

This is how I installed:

Firstly I added the mas.bikey key to my server's 'ArmA3_server_directory_/keys' folder.

Then I dragged the '@mas' folder into the server's 'ArmA3_server_directory'

I also added @mas to my mod parameters to look like this, @Exile;@mas 

Is there anything I have missed or done wrong? 

P.S. sorry for posting so much in the short amount of time I just really need help with this.

Share this post


Link to post
Share on other sites
Advertisement

you need make sure @mas is wrote that way in your arma 3  server directory the same and also the key in there and dont need @extd2 you should follow the instruction on how to install a server

Share this post


Link to post
Share on other sites

Check your server log. In most cases that tells you the exact reason why your server isn't starting up. If you don't find anything there, check your client log.

Share this post


Link to post
Share on other sites

my guess would be that you did not add the classnames of mas into your mission.sqm addons section. so when you start up the server its going to spam your rpt with error:

 "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. mas_weapons_pack"

 "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. mas_weapons"

 "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. mas_weapons_nw"

 "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. mas_weapons_m4"

Share this post


Link to post
Share on other sites

my guess would be that you did not add the classnames of mas into your mission.sqm addons section. so when you start up the server its going to spam your rpt with error:

 "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. mas_weapons_pack"

 "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. mas_weapons"

 "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. mas_weapons_nw"

 "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. mas_weapons_m4"

That's what I was missing. Thanks. 

Share this post


Link to post
Share on other sites

http://puu.sh/klWrg/797df9832c.rpt RPT log. 

http://puu.sh/klWBk/7798c595a1.log extDB log.

http://puu.sh/klWGX/d9a537d975.cpp exile_cerver_config

http://puu.sh/klWJt/640e468bf3.sqm mission.sqm

http://puu.sh/klWLf/e1da0112e6.cpp Exile.Altis config

I am now stuck at waiting for server to load. Any ideas what's going on here?

 

19:32:08 "SC/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 22500 ms -----"
19:32:53 "SC/BIS_fnc_log: "Deprecated script: A3\soft_f_gamma\suv_01\scripts\clock.sqf""
19:33:34 "SC/BIS_fnc_log: "Deprecated script: A3\soft_f_gamma\suv_01\scripts\clock.sqf""
19:34:14 "SC/BIS_fnc_log: "Deprecated script: A3\soft_f_gamma\suv_01\scripts\clock.sqf""
19:34:15 "SC/BIS_fnc_log: "Deprecated script: A3\soft_f_gamma\suv_01\scripts\clock.sqf""
19:34:15 "SC/BIS_fnc_log: "Deprecated script: A3\soft_f_gamma\suv_01\scripts\clock.sqf""

I keep getting that now. What is that?

 

Edited by XxRTEKxX

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.