• 0
Sign in to follow this  
Followers 0
CODEXRVN

EXILE TANOA LOADING MAP STUCK

Question

Posted (edited)

Endless load

4cd6b0639b.jpg

RPT

Spoiler


19:47:59 "SC/BIS_fnc_log: [BIS_fnc_preload] ----- Initializing scripts in Exile -----"
19:47:59 "SC/BIS_fnc_log: [recompile] recompile BIS_fnc_missionTasksLocal"
19:47:59 Attempt to override final function - bis_fnc_missiontaskslocal
19:47:59 "SC/BIS_fnc_log: [recompile] recompile BIS_fnc_missionConversationsLocal"
19:47:59 Attempt to override final function - bis_fnc_missionconversationslocal
19:47:59 "SC/BIS_fnc_log: [recompile] recompile BIS_fnc_missionFlow"
19:47:59 Attempt to override final function - bis_fnc_missionflow
19:47:59 "SC/BIS_fnc_log: [preInit] BIS_fnc_feedbackMain (0 ms)"
19:47:59 "SC/BIS_fnc_log: [preInit] BIS_fnc_missionHandlers (0 ms)"
19:47:59 "SC/BIS_fnc_log: [preInit] BIS_fnc_getServerVariable (0 ms)"
19:47:59 "SC/BIS_fnc_log: [preInit] ExileClient_fnc_preInit (344.997 ms)"
19:48:00 "ExileServer - Server is loading..."
19:48:00 Client: Nonnetwork object 36e35000.
19:48:00 "ExileServer - Installed extDB2 version: 70"
19:48:00 "ExileServer - Connected to database!"
19:48:00 "ExileServer - Database protocol initialized!"
19:48:00 "SC/BIS_fnc_log: [preInit] ExileServer_fnc_preInit (264.999 ms)"
19:48:00 Connected to Steam servers
19:48:00 "SC/BIS_fnc_log: [script] initServer.sqf"
19:48:00 "SC/BIS_fnc_log: [postInit] BIS_fnc_missionFlow (0.999451 ms)"
19:48:00 "SC/BIS_fnc_log: [postInit] BIS_fnc_initParams (0 ms)"
19:48:00 "SC/BIS_fnc_log: [postInit] BIS_fnc_initRespawn (0 ms)"
19:48:00 "SC/BIS_fnc_log: [postInit] BIS_fnc_reviveInit (0.999451 ms)"
19:48:00 "SC/BIS_fnc_log: [postInit] ExileClient_fnc_postInit (0 ms)"
19:48:00 "ExileServer - Job with handle 10000 added."
19:48:00 "ExileServer - Job with handle 10001 added."
19:48:00 "ExileServer - Job with handle 10002 added."
19:48:00 "ExileServer - Job with handle 10003 added."
19:48:00 Weather was forced to change
19:48:00 "ExileServer - Job with handle 10004 added."
19:48:00 "ExileServer - Job with handle 10005 added."
19:48:00 "ExileServer - Initializing game world..."
19:48:00 "ExileServer - Loading families from database..."
19:48:00 "ExileServer - Done loading families!"
19:48:00 "ExileServer - Loading territories from database..."
19:48:00 "ExileServer - Done loading territories!"
19:48:00 "ExileServer - Loading constructions from database..."
19:48:00 "ExileServer - Done loading constructions!"
19:48:00 "ExileServer - Loading vehicles from database..."
19:48:00 "ExileServer - Done loading vehicles!"
19:48:00 "ExileServer - Loading containers from database..."
19:48:00 "ExileServer - Done loading containers!"
19:48:00 "ExileServer - Creating spawn zone vehicles..."
19:48:00 c:\w\stable\futura\lib\network\networkserver.cpp NetworkServer::OnClientStateChanged:NOT IMPLEMENTED - briefing!
19:48:00  Mission id: 9ad1e99d596e7cd6f9f6bee8adad58d20b2887a3
19:48:04 Strange convex component70 in a3\structures_f_exp\commercial\multistorybuilding_01\multistorybuilding_01_f.p3d:geometryFire
19:48:04 Strange convex component75 in a3\structures_f_exp\commercial\multistorybuilding_01\multistorybuilding_01_f.p3d:geometryFire
19:48:04 Strange convex component76 in a3\structures_f_exp\commercial\multistorybuilding_01\multistorybuilding_01_f.p3d:geometryFire
19:48:04 Strange convex component77 in a3\structures_f_exp\commercial\multistorybuilding_01\multistorybuilding_01_f.p3d:geometryFire
19:48:04 Strange convex component78 in a3\structures_f_exp\commercial\multistorybuilding_01\multistorybuilding_01_f.p3d:geometryFire
19:48:06 "ExileServer - Spawning Dynamic Vehicles. GridSize: 2200 Vehs/Grid: 2"
19:48:06 Exile_Car_Octavius_White: IndicatorOil - unknown animation source oilTemp
19:48:06 Exile_Car_Octavius_White: fuel - unknown animation source fuel_1
19:48:07 Render target memory points PIP1_pos & PIP1_dir not found.
19:48:07 Render target memory points PIP2_pos & PIP2_dir not found.
19:48:08 Render target memory points PIP0_pos & PIP0_dir not found.
19:48:08 Render target memory points PIP1_pos & PIP1_dir not found.
19:48:08 Render target memory points PIP2_pos & PIP2_dir not found.
19:48:10 TowingTractor: Invalid parent bone 'wheel_1_2' for 'wheel_1_2_hide'
19:48:10 TowingTractor: Invalid parent bone 'wheel_2_2' for 'wheel_2_2_hide'
19:48:17 "ExileServer - Dynamic vehicles spawned. Count : 96"
19:48:17 "ExileServer - Game world initialized! Let the fun begin!"
19:48:17 "ExileServer - Russian Roulette: Game initialized."
19:48:17 "ExileServer - Server is up and running! Version: 0.9.8"
19:48:17 "SC/BIS_fnc_log: [postInit] ExileServer_fnc_postInit (16899 ms)"
19:48:17 "ExileServer - Main thread started"
19:48:17 "SC/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 17798 ms -----"
 

Please help me

Edited by CODEXRVN

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

I had this issue a day or so ago. I just went through a process of reinstalling and now I can get past Loading Map although it takes quite a while. Maybe a bug with the new version? Not sure.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.