• 0
Rappidxshots

PLEASE HELP!!! With traders gone

Question

Posted (edited)

hey just wondering if  I could get some help with my traders I have 3 traders around the map and at 2 of them the

trader  people are there but at the 3rd one the people have gone iv tried everything I know and still no luck

http://pastebin.com/5SEjpZui

not sure what to do :(

Edited by Rappidxshots

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

yeah lol okay so on my server I have 3 traders around the map and at 2 of them traders the trader people you buy from are there but on one of my traders to the

east side of the map there are no trader people at all

Share this post


Link to post
Share on other sites
Advertisement
  • 0
1 hour ago, Rappidxshots said:

yeah lol okay so on my server I have 3 traders around the map and at 2 of them traders the trader people you buy from are there but on one of my traders to the

east side of the map there are no trader people at all

I see...

But the pastebin you linked has like 40 traders.

Can you link the pastebin of your ACTUAL initplayerlocal please?

40traders.png.cf052dbbb713923d8313581a78

Share this post


Link to post
Share on other sites
  • 0

missing _trader =

///////////////////////////////////////////////////////////////////////////
// Office Trader
///////////////////////////////////////////////////////////////////////////
[
    "Exile_Trader_Office",
 "Exile_Trader_Office",
    "GreekHead_A3_04",
    ["HubBriefing_scratch", "HubBriefing_stretch", "HubBriefing_think", "HubBriefing_lookAround1", "HubBriefing_lookAround2"],
    [3969.72,9299.18,0.420807],
 141.364
]
call ExileClient_object_trader_create;

Share this post


Link to post
Share on other sites
  • 0

///////////////////////////////////////////////////////////////////////////
// Office Trader
///////////////////////////////////////////////////////////////////////////

_trader =
[
    "Exile_Trader_Office",
 "Exile_Trader_Office",
    "GreekHead_A3_04",
    ["HubBriefing_scratch", "HubBriefing_stretch", "HubBriefing_think", "HubBriefing_lookAround1", "HubBriefing_lookAround2"],
    [3969.72,9299.18,0.420807],
 141.364
]
call ExileClient_object_trader_create;

 

traderops.thumb.png.bc73c26032576275974f

Share this post


Link to post
Share on other sites
  • 0

If what I suggested fixed the issue, please mark this as [SOLVED] in the title so others can see what fixed it.

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.