• 0
Timkle

Crash when i join Servers

Question

Posted (edited)

When i try to join a exile server 0.9.8 with extended base mod i get this error.

fail01.PNG

Edited by Timkle

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted (edited)

Ohh, i see its in german

Edited by Timkle

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, Timkle said:

Ohh, i see its in german

have you done a database wipe or even your name if its ur server

Share this post


Link to post
Share on other sites
Advertisement
  • 0

The error also apears when i join an other server with 0.9.8 (only exile)

Share this post


Link to post
Share on other sites
  • 0

What if you dont use the extended base mod?

We have one guy who gets constant error messages trying to join our server after I do a mission file change, but is fine until the change. The only other time I get memory errors now is when I try to join the server before it's ready

Share this post


Link to post
Share on other sites
  • 0

Does it for me on almost every server ... even vanilla , and even the ones I could get in i get that message or memory error crash

Share this post


Link to post
Share on other sites
  • 0

I saw a post earlier which said try running the arma exe as an administrator. Give that a try

Share this post


Link to post
Share on other sites
  • 0

Is the Search function of the forums broken? Is that what's led to so many of these posts?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.