• 0
Raravin

Cannot Create Entity (scope = private?)

Question

Posted (edited)

10:45:51 Cannot create non-ai vehicle Exile_Car_UAZ_Abstract,
10:45:51 Cannot create entity with abstract type Exile_Car_Ural_Open_Abstract (scope = private?)
10:45:51 Cannot create non-ai vehicle Exile_Car_Ural_Open_Abstract,
10:45:52 Cannot create entity with abstract type Exile_Car_Ural_Open_Abstract (scope = private?)
10:45:52 Cannot create non-ai vehicle Exile_Car_Ural_Open_Abstract,
10:45:52 Cannot create entity with abstract type Exile_Car_Hatchback_Abstract (scope = private?)
10:45:52 Cannot create non-ai vehicle Exile_Car_Hatchback_Abstract,
10:45:53 Cannot create entity with abstract type Exile_Car_SUV_Abstract (scope = private?)
10:45:53 Cannot create non-ai vehicle Exile_Car_SUV_Abstract,
10:45:53 Cannot create entity with abstract type Exile_Car_Ikarus_Abstract (scope = private?)
10:45:53 Cannot create non-ai vehicle Exile_Car_Ikarus_Abstract,
10:45:54 Cannot create entity with abstract type Exile_Car_Hatchback_Sport_Abstract (scope = private?)
10:45:54 Cannot create non-ai vehicle Exile_Car_Hatchback_Sport_Abstract,
10:45:54 Cannot create entity with abstract type Exile_Car_Ural_Open_Abstract (scope = private?)
10:45:54 Cannot create non-ai vehicle Exile_Car_Ural_Open_Abstract,
10:45:55 Cannot create entity with abstract type Exile_Car_UAZ_Abstract (scope = private?)
10:45:55 Cannot create non-ai vehicle Exile_Car_UAZ_Abstract,
10:45:55 Cannot create entity with abstract type Exile_Car_Ikarus_Abstract (scope = private?)
10:45:55 Cannot create non-ai vehicle Exile_Car_Ikarus_Abstract,
10:45:55 Cannot create entity with abstract type Exile_Car_SUV_Abstract (scope = private?)
10:45:55 Cannot create non-ai vehicle Exile_Car_SUV_Abstract,
10:45:55 Cannot create entity with abstract type Exile_Car_SUV_Abstract (scope = private?)
10:45:55 Cannot create non-ai vehicle Exile_Car_SUV_Abstract,

 

 

I seem to be getting this error every time I turn on the server and was wondering what is the best way to troubleshoot this, it is coming up for multiple Exile Vehicles and I think it is preventing my server from booting up as it keeps trying to create the vehicle on the server. So it is stuck in a loop by the looks of it at this time.

 

Sorry if this is in the wrong section I am new to the forum and most of my troubleshooting has been done searching through your forum but I cant seem to find anything with this error. 

 

Thank you! 

Edited by Raravin

Share this post


Link to post
Share on other sites

3 answers to this question

  • 1

You are trying to spawn the abstract versions of those vehicles which are in a private scope. These abstract vehicles are often used for inheritance allowing for multiple versions of the same vehicle. Try to spawn the actual versions, IE: Exile_Car_UAZ_Green

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I have the same issue where I can't spawn exile vehicles. Do you happen to be hosting your server on linux? 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.