• 0
Sign in to follow this  
Followers 0
towatai

[SOLVED] Problem with XM8 displaying Pop Tab s

Question

Hi there,

i´ll spend a whole Day to Upgrade my Server to 9.8. I used fresh Arma-Server & Exilefiles, added the new Apex Stuff, edit my Traders to the new parameters etc. etc. there is a little problem with the XM8 Pop Tab value. It shows "any" instead the current Pop Tabs. I´ve disabled things like extra XM8 Apps, VEMF, DMS, Extended Base Mod. The Bug is still there... ANY idea what i can do? everything else seems to be fine and the extra Statusbar shows the correct value.

20160704204604_1.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Please Close... Found the solution by my self and 5 minutes later in the XM8 Thread too :monkey:

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, towatai said:

Please Close... Found the solution by my self and 5 minutes later in the XM8 Thread too :monkey:

how ? 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, rashmandash21 said:

just for the wrong money display ("any")

go to the  xm8Apps folder in the MPmission and  in the overwrite (ExileClient_gui_xm8_slide_apps_onOpen.sqf), in the line 16 and change it to -->_popTabsValue = (player getVariable ["ExileLocker", 0]);

cheers

 

 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.