• 0
Sign in to follow this  
Followers 0
svenliebert

Exile Locker - Please enter only Numbers

Question

If I use the Locker in one Safezone, the locker calls me the error at the picture.

 

Have anybody the same error or know an solution?

 

SvenLie

20160706211424_1.jpg

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0
1 hour ago, svenliebert said:

Where have to be the number? In which file?

in config.cpp (mission file)

class CfgLocker 
	{
		numbersOnly = "0123456789";
		maxDeposit 	= 10000;
	};

 

Share this post


Link to post
Share on other sites
  • 0

0/0, it seems you can't deposit anything, maybe owner did something wrong in config?

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Server owner forgot to place a number in the config to show how much is allowed to be stored in the locker. 

 

Share this post


Link to post
Share on other sites
  • 0

Since that's a default setting in 0.9.8, they either changed it to 0 or used old files on their server.

Share this post


Link to post
Share on other sites
  • 0

Should be in mission file config.cpp towards middle just do a find for locker

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.