• 0
Sign in to follow this  
Followers 0

Can't confirm building with spacebar


Searched and found a few threads seemingly with the same bug, but no solved cases. When I try to build in my territory, all of the building keys work as intended except spacebar, so I can't confirm placement of anything. It started happening randomly within the last day or two, I had built some stuff in my area before then. If i abort placement of certain objects, they will stay there apparently just fine. Other objects disappear and go back into my inventory when I abort. 

I've rebound all keys to default and tried again, it's not a custom bind problem. I own the area and the prop is green when I try to confirm it. I am under my prop limit. 


Any help?

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.