• 0
Sign in to follow this  
Followers 0
Henk Baksteen

Out of Memory

Question

Good day!

I've been having this issue only with Tanoa. I'm playing experimental Tanoa / the sneak preview and I'm playing Exile to go along with it. I've tried playing on several servers, one with only just exile, and two with several mods added to it. All three times when I spawn freshly into the game, I have no issue. But when I start looting, then log off ArmA 3, to play another game and return later to play, whenever I try to log in, my entire game crashes. It tells me I'm out of memory.. I've also sent an e-mail to Bohemia support, but I still wanted to post here to see if any of you knew what might be wrong.

I do not have any crashlogs. I do not know where to find those.

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

So. I've tried deleting player profile in my 'documents' folder. It did work, but afterwards I have the same problem. So I decided to delete the player profiles again and now suddenly it kicks me out of the server without error while loading.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

So yeah.. now after launch of Apex. Still can't enter any server without getting kicked for memory. And I've only recently added new memory to my computer, other games run fine. It can't be broken.

Share this post


Link to post
Share on other sites
  • 0
14 minutes ago, Henk Baksteen said:

So yeah.. now after launch of Apex. Still can't enter any server without getting kicked for memory. And I've only recently added new memory to my computer, other games run fine. It can't be broken.

Basicly, Exile does something that arma doesn't like, and this causes memory leaks, issue will be in arma engine and not exile code (Just being triggered), therefor cant be fixed by developers, only Bohemia.

Share this post


Link to post
Share on other sites
  • 0

Post something here:

Try to provide your rpts, mini dumps etc to help the exile devs track down what is going wrong and maybe they can either disable or rewrite whatever is causing the issue.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Henk Baksteen said:

That's stupid.. so I can't play Exile until that's fixed?

You can still play. It'll just crash from time to time. Maybe Exile 1.0 fixes the issue? Who knows?

Share this post


Link to post
Share on other sites
  • 0

its Only a exile issue with crashes .. memory and such .. other mods dont have this problem with apex

Share this post


Link to post
Share on other sites
  • 0

I'm still convinced if they would return the lobby to the way it was prior to kiwi everything would be fine. Not only does it cause these memory errors, but it makes getting into your server to admin a real pain, especially if the server is full. Please change it back .. i miss my lobby slot 55! IT WAS MINE! 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.