• 0
Mr Health And Safety

ARMA server providers - Any thoughts on this?

Question

Hey

A bunch of us are having problems getting loot to spawn on some dedicated servers but not others so thought i would reach out to server providers as you may have come across this before and know of a fix..

  • We have tried @exileserver and exile.essker.pbo from a server with no loot spawning on a server that loot spawns fine on and the loot still spawned fine so it can not be the server or mission files.
  • We then looked at how the server was installed (by batch file) and tried installing the server from steam (library>tools) but still no loot spawns.
  • I have compared both ways the servers are installed and the files match so it is not a problem with the arma 3 server i do not think.

I am begging to think it is a problem at OS level and something somewhere is being blocked. Have any of you server providers ever come across anything like this before, not necessary only with Esseker either.

If you could have a read through the other post and offer any ideas it would be great.

thanks.

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0
14 minutes ago, Valthos™ said:

i can tell you right now that you have not updated the server side loot positions ?

 

Have you even bothered to read the post?

I clearly said that we tried @exileserver and exile.essker.pbo from a server with no loot spawning on a server that loot spawns fine on and the loot still spawned fine so it can not be the server or mission files.

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, Valthos™ said:

nice hostile reply. ill be leaving now. 

No hostility intended, but you clearly didn't read the post!

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Hi Valthos,

I'm one of those many people that cannot get loot to spawn on the Esseker map.  My client-side PBO has been verified to spawn loot on other servers so what you say makes sense - that it's server-side.  I've run A2 servers for several years and my foray into A3 servers is fairly recent.   I did a pure vanilla server install of A3 and Exile with the latest versions.  It worked perfectly with the Altis map.  When I did nothing more than switch to the Esseker map, no  loot spawned.  I've never run into having to update the server side loot tables before.  How would I go about doing that?   I'm guessing that being server-side, it's probably somewhere in the addons in @ExileServer.  I did a quick scan of the files in exile_server.pbo but saw nothing that looked like it had anything to do with loot.  Where would I look?

Thanks,
Bob

Share this post


Link to post
Share on other sites
  • 0

Make sure the server has the map files installed properly, I would reinstall them just incase, as I had a corrupted pbo and made all my loot not spawn anymore.

Share this post


Link to post
Share on other sites
  • -7

i can tell you right now that you have not updated the server side loot positions ?

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.