• 0
Noperaattori

CBA + Potato + TFR finally fixed?

Question

According to the changelog bambi creation issues are sorted – any chance this will also fix the issues with CBA and Task Force Radio? Got those somewhat running on 0.9.8 but bambi creation timeouts forced me to abandon the whole thing.

Share this post


Link to post
Share on other sites

14 answers to this question

  • 1

CBA is NOT supported by Exile but can be "allowed" through new config options.

Double check you have enabled it in the config.

Also please don't post support topics in General Discussion.

Share this post


Link to post
Share on other sites
  • 1
27 minutes ago, Noperaattori said:

Thank you Taylor!

In what way Exile is in conflict with CBA? What kind of problems I should expect?

It's the other way around, CBA is in conflict with Exile. ;) 

The config options should fix a lot of the "conflicts" with Exile. 

Share this post


Link to post
Share on other sites
Advertisement
  • 0
17 minutes ago, Taylor Swift said:

CBA is NOT supported by Exile but can be "allowed" through new config options.

Double check you have enabled it in the config.

Thank you Taylor!

In what way Exile is in conflict with CBA? What kind of problems I should expect?

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, WolfkillArcadia said:

It's the other way around, CBA is in conflict with Exile. ;) 

The config options should fix a lot of the "conflicts" with Exile. 

Ok, thanks guys!

Share this post


Link to post
Share on other sites
  • 0
///////////////////////////////////////////////////////////////////////
// Community Base Addons
///////////////////////////////////////////////////////////////////////
class CBA 
{
	// Set this to 1 if you want to have CBA support
	useStackedEH = 0;

	// If you set this to 1 ...........................................
	iReallyWantToGetHackedAndImRetarded = 0;
};

Hahah... So what kind of security risks we are talking about? Care to elaborate?

Share this post


Link to post
Share on other sites
  • 0

has anyone had a solution to the TFAR problem

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, jus61 said:

has anyone had a solution to the TFAR problem

Waiting for TFAR update, apparently there are issues with Apex.

Share this post


Link to post
Share on other sites
  • 0
On 16.7.2016 at 3:38 PM, Noperaattori said:

Waiting for TFAR update, apparently there are issues with Apex.

Tested with TFAR 0.9.10 (with the Apex fix) and CBA A3 3.0.0.160713 - still the same issue with being booted off the TaskForceRadio channel.

Share this post


Link to post
Share on other sites
  • 0

I have spent hours trying to find my problem, I have tried multiple versions of TFR and CBA and I still get the Same problem of being kicked out of TaskForceRadio after a few seconds. Has nobody found a fix yet?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.