• 3
ColonelJack1234

No entry: bin\config.bin/CfgWeapons/ItemInfo.scope

Question

Posted (edited)

I get this on every Exile server I play on. I have just ignored this in the past as this doesn't seem to do much. Just recently I have been getting kicked after the error pops up. Help? I do have Apex if that helps.

Edited by ColonelJack1234

Share this post


Link to post
Share on other sites

20 answers to this question

  • 1

I get this error also since update but don't have apex currently , if that helps . I don't seem to be able to join any server atm , every server on the list now uses apex , this is seeming like a pay to play campaign , or am I doing something wrong ? I know some servers wont have updated yet whether it's mods or arma but all using apex since last night ? Seems the launcher is telling porkies .

Share this post


Link to post
Share on other sites
  • 1

Just found this by Kobyashi say 10 post's down :

There's something different wrong, that's just a message saying there's some properties missing from some of the weapons defined in cfgweapons. They added some properties with apex that aren't defined in the stuff for exile. It won't prevent you from joining.

should probably look at your rpt to see what's up.

 

It's preventing me from joining 1.0.0. potato /1.62 servers with right mods installed .

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I've been getting the same damn issue and I've spent 9 hours trying to figure it out. I have tried everything and I can't play on my favorite server so I just gave up on Exile and trying to fix it and switched to Epoch. 

 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

same but the  thing that is pissing me off is no ones addressing it 

Share this post


Link to post
Share on other sites
  • 0

This Error cames with the Apex (1.62.*) Update. I got it with Exile 0.9.8, too.

It has nothing todo with Exile.

Share this post


Link to post
Share on other sites
  • 0

Hmm , bloody hell , just paid for Apex and now cant join anywhere getting this error everywhere I try to join now , only thing that has changed is I PAID for apex and hey presto nothing works .

Sorry Exile team just venting , keep up the good work .

Share this post


Link to post
Share on other sites
  • 0
On 7/13/2016 at 10:14 AM, [FCS-DE]^oo^[Linux] said:

This Error cames with the Apex (1.62.*) Update. I got it with Exile 0.9.8, too.

It has nothing todo with Exile.

I did'nt have apex at this point so how does it have anything to do with it ? I'm not poking holes mate just looking for answers , and soon a refund if this keeps up .

Share this post


Link to post
Share on other sites
  • 0

Ups , sorry slightly different error 

no entry bin config.bin/cfgweapons/WeaponSlotInfo.scope'.        Slot being the difference .

Share this post


Link to post
Share on other sites
  • 0

Update , I can join epoch servers , Exile on tanoa is a different story I have pomelo and potato in my mod list , some servers will let me on if I use both some wont , just got an error loading from scratch with 'error bambi loading timed out' on an exile apex server , doesn't matter which exile I use , same error .

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.