Akku

[SOLVED] ban problem / ban on connect

7 posts in this topic

On Rpt 

User name='xxx, pid=xxx, steamID=xxxxx banned
"<infiSTAR.de>CONNECTLOG| #2 Disconnected: xxxx(xxxxxx) ID: 3 SteamName: xxxx   [12-Jul-2016 19-57-30 - v0054]"

Just this :(

Share this post


Link to post
Share on other sites

more info wrong signature for file \languamission_f_mp_mark.pbo

Share this post


Link to post
Share on other sites
Advertisement

Tell them to verify their arma install, I would do the same on the server or contact your hosting provider and have them verify the arma install on the server. I don't think this is a problem with infistar if you're getting bad signatures on the pbos.

Share this post


Link to post
Share on other sites

Your ban problem has nothing to do with infiSTAR ... why do people always complain about things and say it's caused by infiSTAR when they don't have any prove.

infiSTAR is writing logs for action it takes. If it was infiSTAR you would have had the log file.

 

 

Please guys, I know I am doing.. Get your facts straight before spreading wrong information.

------------------------------------------------------------------------------------------------------------------------

Since the last Exile patch, the exile server config.cfg (the example file) has this

onHackedData                         = "ban (_this select 0)";

usually it was

onHackedData                         = "kick (_this select 0)";

That bans your players (because they have corrupted game files).

 

4 people like this

Share this post


Link to post
Share on other sites

it is frustrating 

3 people like this

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.