• 0
Noperaattori

How to enable Advanced Flight Model?

Question

Looks like setting

forceRotorLibSimulation = 1;

in description.ext (in the Altis mission file) doesn't do anything. Is there any other way of enabling the advanced flight model?

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Oops, my bad.  It works just fine. Looks like all choppers don't support advanced flight model, ie. Huey. 

Share this post


Link to post
Share on other sites
  • 0

That's weird.. I had that forced enabled and it seemed to work fine.

0 = options
1 = Force enable
2 = Force disable

I've currently got mine set to 0 and I can enable/disable it just fine in the options.

Share this post


Link to post
Share on other sites
  • 0

And if somebody with a linux server has that issue: It does not work on linux (read a official BI article about that)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.