TBsThug

[SOLVED] EXILE TANOA TELLING ME TO PURCHASE??

9 posts in this topic

Posted (edited)

[SOLVED]

I have a server and it is set up for exile tanoa. each time I try to join i get a box that comes up and only says cancel and purchase. Have no ideal what its trying to tell me to purchase, When I click on purchase it opens up steam, but does not tell there what it wants me to purchase.    Here is a pic of it.

https://dl.dropboxusercontent.com/u/487376647/purchase problem.jpg

I have had my arma 3 of well over 2 years and I also have the Apex, both installed..  

Edited by TBsThug

Share this post


Link to post
Share on other sites
Advertisement
14 minutes ago, Warsheep said:

Buy apex dlc.  Ther is tanoa includet

That was the last thing I said in my post.

20 minutes ago, TBsThug said:

I have had my arma 3 of well over 2 years and I also have the Apex, both installed..  

 

Share this post


Link to post
Share on other sites

Did  you purchase Apex? Everyone downloaded most of it but you have to purchase it as its an addon. If you have already purchased it, you will most prob need to contact steam/BI

Share this post


Link to post
Share on other sites

Posted (edited)

On steam by arma 3 u have the contents dlcs with marksman Karte helicopters apex ec. Ther its need to Stay installed.  If u purchase it and installed it then u need to ask bohemia or steam Support.

Or u dosnt have aktivate it on arma 3 like Exile

Like Mr health and safty say. But all Players wo buy and installed it havnt Problems with it.  So i Think u need to install it right (restart steam or lets steam lookup ur arma Installation (right click on arma and search steam control lokal Datafiles or so/ dosnt know how it called in english)

Also u can try to Delete ur appdata\lokal\arma folder and ur User\documents\arma folder.

 

Edit, First shared us your Client rpg.log File.

Edited by Warsheep

Share this post


Link to post
Share on other sites

It seems that the server company that I use is working on a bug that is causing the problem.

 

 

Share this post


Link to post
Share on other sites

In case someone is having an issue with running the DLC when they "think" they already own it, there is another possible cause/solution.

I purchased the Apex DLC directly through BI, not Steam. By the time Apex came out and my game updated, I forgot about that little fact. I was able to load up the virtual arsenal and look at everything, but I noticed the descriptions were missing.

If you purchase the game from BI, there is a link on your purchase history to activate the game through Steam. It only takes a minute, and once it's done you're able to download the full DLC and run the game as normal, with access to all DLC content.

If you purchase the game from another source, they probably gave you some kind of serial number/key code. Through Steam, you can add a non-Steam game using that code, which will authenticate and allow installation.

Share this post


Link to post
Share on other sites

The server company that I use fixed it. They said it was on their end. Never told me what they did to fix, but Im up and running. Thanks to all that tried to help.

Share this post


Link to post
Share on other sites

We have closed this thread and marked it as solved.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.