• 0
Cyan

CRE4MPIE's StatusBar. I need help.

Question

Im getting a 0xC0000094 - STATUS_INTEGER_DIVIDE_BY_ZERO ERROR

Here are my statusbar files.

 

statusBar.hpp: http://pastebin.com/Li8eFc88

statusBar.sqf: http://pastebin.com/F7sE65Tj

 

Would be great if you guys can help me out. If you need anymore info please ask!

The error started to happen once i installed statusBar.

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0
25 minutes ago, Cyan said:

Im getting a 0xC0000094 - STATUS_INTEGER_DIVIDE_BY_ZERO ERROR

Here are my statusbar files.

 

statusBar.hpp: http://pastebin.com/Li8eFc88

statusBar.sqf: http://pastebin.com/F7sE65Tj

 

Would be great if you guys can help me out. If you need anymore info please ask!

The error started to happen once i installed statusBar.

Just going to say this,

"Im getting a 0xC0000094 - STATUS_INTEGER_DIVIDE_BY_ZERO ERROR"

IS NOT CAUSED BY THE STATUS BAR!

2 people like this

Share this post


Link to post
Share on other sites
  • 0

what else could it be? i had no problem before installing this.

Share this post


Link to post
Share on other sites
Advertisement
  • 0
7 minutes ago, Cyan said:

what else could it be? i had no problem before installing this.

arma... litreally... arma... :)

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, Cyan said:

is there anyway to get it working?

To fix the error, no.

Share this post


Link to post
Share on other sites
  • 0

so the script is like not gonna work at all? im sorry for all these questions this is my first arma 3 server.

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Cyan said:

What is that exactly? 

Arma 3's .exe file updated with bug fixes to prevent crashes and some other things

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

What are you experiencing is the memory crash that has been talked about since 0.9.8 was released. The fact that you started getting this after installing the status bar is coincidence. It's a problem between Arma 3 and Exile.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.