Sign in to follow this  
Followers 0
Crazy Mike

Server not showing up on A3Launcher

3 posts in this topic

Posted (edited)

My servers been up for about 7 hours now so it's definatly a problem on my end and I believe it has something to do with my launch parameters, I don't really have a way to check what else it could be.

On the A3launcher website I checked it with the ip and had a timeout error


And I've tried multiple different launch parameter configurations, waiting up to an hour, restarting A3launcher, to no avail. I think it has something to do with my launch parameters but not sure...

I also originally tried with this configuration:  -mod=@Exile;@CBA_A3;@CUP_Weapons;@CUP_Units;Kart;Mark;Heli;Apex;  Which had worked when I was only using Exile, after adding the extra mods somewhere down the line i messed up :#


I've looked around on the forums and google for a bit now but still haven't found an answer thats worked nor many answerers at all to even set it up right :/

Edited by Crazy Mike

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.