• 1
Sign in to follow this  
Followers 0
TheHoff_GGA

Steam authentication failed

Question

Alright everyone. I may have fixed my problems with getting stuck on the loading screen but now I have another problem. Anytime I or anyone else tries to join my dedicated server we get kicked. The message is shown below. I have tried to join other exile mod servers and have no trouble at all so its something to do with my server. Though I can't figure out what. Any help would be awesome. 

"You were kicked off the game. Steam authentication failed"

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

I'm having the same thing happen to me. did you get a fix for it?

Share this post


Link to post
Share on other sites
  • 0
On 8/5/2016 at 6:37 AM, Takeo64z said:

I'm having the same thing happen to me. did you get a fix for it?

Yes I corrected the issues but it involved issues with my server not communicating with the database. If you are having that problem I would go through your servers database settings and make sure everything is setup right so that it can communicate properly. For me it was 100% server side. Once I corrected some things which may have been the username on the server then it connected with no problems at all. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.