Lodgie

Text at Markers (on Map)

2 posts in this topic

Hi there. Im not able to bring Text to my Custom Map Markers and Zones.

Heres is an example of the Zone and the Marker Code from the mission file:

ZONE:

class Item58
	    {
			dataType = "Marker";
            position[]={2527.283, 0, 6708.063};
            name="ExileMarker58";
            text="";
            markerType="ELLIPSE";
            type= empty;
            colorName="ColorYellow";
            fillName="Cross";
			alpha = 0.7;
            a=900;
            b=900;
			drawBorder = 0;
	        id = 158;
	        atlOffset = 0;
	    };


TEXT:

class Item61
	    {
			dataType = "Marker";
            position[]={2528.283, 0, 6709.063};
            name="ExileMarker61";
            text="MY CUSTOM TEXT";
            type= "mil_dot";
            colorName="ColorBlack";
			fillName="Vertical";
			alpha = 0;
            a=1.3;
            b=1.3;
	        id = 161;
	        atlOffset = 0;
	    };

any ideas whats wrong? plz :)

Share this post


Link to post
Share on other sites

Posted (edited)

i figured out, that the alpha filter was the problem. i misunderstood it.

1 is no transparence and 0 is full transparence. for text, everything below 1.0 wont display!

Edited by Lodgie

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.