• 0

[Solved] Datebase Issue?


Posted (edited)

Hi, I've just brought a server and have transfer my local files over to the server, I keep getting stuck on this issue. When I join the server, it says "Waiting For Server To Load" then after a bit says "Error" and kicks me off the server. I try and rejoin and just lying on the floor and can't do anything, open menus etc.


In the @ExileServer logs, the same thing seems to be appearing alot...


[01:20:46:363749 +01:00] [Thread 8116] extDB2: Database Type: MySQL
[01:20:46:365255 +01:00] [Thread 8116] extDB2: Database Session Pool Started
[01:20:46:367098 +01:00] [Thread 8116] extDB2: SQL_CUSTOM_V2: Loading Template Filename: C:\Users\chadf\Downloads\Exile\@ExileServer\extDB\sql_custom_v2\exile.ini
[01:20:46:367258 +01:00] [Thread 8116] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available
[01:25:56:989925 +01:00] [Thread 8116] extDB2: Stopping ...


Scratch That. I deleted the logs, this was from before. It doesn't seem to be creating any logs anymore in that specific folder... Im just really stuck at the moment.

Okay, soooooooo. I swapped out @ExileServer for the default one, and im getting an MySQL error now. So Ill add this stuff in and report back!


I changed Server Hosts... Thread can be locked or deleted. 


Edited by .Chad
Changed Server Hosts

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.