• 0
VeRtiX

Server entrance problem

Question

Hello,

I took days watching people want to connect but eventually disconnected. You can do the test ?, in principle I think it works well, the only problem I see is that initially takes about 10 seconds to load addons, but then works fine.

You can get to try it and tell me if it works well, please?

It comes only with the @Exile.

And the IP address is: 213.239.205.116:2302

Thank you, and apologies for the inconvenience.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

I logged in , looks nice , missions running     : )

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, Goblin said:

I logged in , looks nice , missions running     : )

 

Ynd I wes it's weird. To me and my friends works for them properly, but fails to get anyone from the outside . They connect and disconnect , aonder why.

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, VeRtiX said:

 

Ynd I wes it's weird. To me and my friends works for them properly, but fails to get anyone from the outside . They connect and disconnect , aonder why.

That can be any number of reasons , but it doesn't seem to be a problem with the server :)

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.