Sign in to follow this  
Followers 0
MegaKenji99

Defibrillator

13 posts in this topic

Hallo Leute,

Ich habe ein Problem. Ich möchte gerne den Defibrillator aktivieren,

aber jedesmal wenn ich ihn zum Shop hinzufüge startet der Server nicht mehr

oder ich bleibe im Ladebildschirm fest.

Kann mir jemand helfen?

Server ist Version 1.0.0

LG MegKenji99

Share this post


Link to post
Share on other sites

Hi.

Also ich habe ihn in der config.cpp ganz normal bei Trader "FirstAid" zum Kauf eingefügt (Exile_Item_Defibrillator) und weiter unten bei "class FirstAid" auch und es gibt keinerlei Probleme.

Wüsste nicht warum der für einen Nicht-Start verantwortlich sein sollte, denn wenn dort etwas falsch wäre, würde der Defi nur nicht angezeigt werden ;)

Würde an deiner Stelle nochmal alle Kommas und Semikolons überprüfen ;)

Share this post


Link to post
Share on other sites
Advertisement

Posted (edited)

sollte dann so aussehen

 

class FirstAid
	{
		name = "FirstAid";
		icon = "a3\ui_f\data\gui\Rsc\RscDisplayArsenal\itemacc_ca.paa";
		items[] = 
		{
			"Exile_Item_InstaDoc",
			"Exile_Item_Bandage",
			"Exile_Item_Vishpirin",
			"Exile_Item_Heatpack",

			// Not available in 0.9.4!
			"Exile_Item_Defibrillator"
		};
	};

musst das dann nur noch beim Händler aktivieren

	///////////////////////////////////////////////////////////////////////////////
	// First Aid
	///////////////////////////////////////////////////////////////////////////////	
	class Exile_Item_InstaDoc                       { quality = 5; price = 1250; };
	class Exile_Item_Vishpirin						{ quality = 3; price = 300; };
	class Exile_Item_Bandage	                    { quality = 2; price = 100; };
	class Exile_Item_Heatpack	                    { quality = 1; price = 50; };

	class Exile_Item_Defibrillator				{ quality = 1; price = 7500; };

 

Edited by Mr.Black

Share this post


Link to post
Share on other sites

Es gibt eine dritte Zeile wo der defi drin erscheint, bei Hardware oder so, den so lassen wie er ist. 

Share this post


Link to post
Share on other sites

Ja, denn die Umsetzung / Aktivierung ist ja bei "FirstAid" gesetzt und daher muss der bei Hardware deaktiviert bleiben!

Share this post


Link to post
Share on other sites

Danke Leute für eure Hilfe, 

jetzt hat ich es geschafft das er drin ist.

Ich hatte ein Komma vergessen.

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.